https://www.duolingo.com/profile/Schattenparker

please unfreeze zoom in web layout

Today, I cannot zoom the web layout in Chrome anymore. I need the web version for Romanian beta and zoom since vertical/portrait view on my tablet doesn't show all in default zoom, and landscape view is less comfortable for several reasons. I was happy with the zooming some days ago.

(But I like that comments open in new tabs now!)

May 31, 2017

2 Comments

Sorted by top post

https://www.duolingo.com/profile/SprightBark

This. ^ Please. Priority @ Duolingo. (I know, you have your own priorities, many of which are more pressing for various reasons.)

From a tablet + website point of view, I prefer to use landscape view and ...

I prefer to zoom out a little, in general, so I can see the corrections to wrong answers. Otherwise I have to scroll, and that's a nuisance and makes us less inclined to use the Duolingo website.

And if we can't zoom in, it can be hard to click the helpful letters some languages have underneath the text area.

And sometimes it's really hard to tell what accent mark is over a letter without zooming.

(I'm still of mixed opinion about comments opening in a new tab. It's nice, but some browsers - particularly Chrome - are prone to refreshing if you visit another tab, and that resets lessons.)

June 1, 2017

https://www.duolingo.com/profile/Schattenparker

Opera beta browser on Android has a setting "Force enable zoom". That works for me.

June 4, 2017
Learn a language in just 5 minutes a day. For free.