https://www.duolingo.com/bowlesa33

Help. My interface is stuck in Hindi.

bowlesa33
  • 12
  • 6
  • 4
  • 4
  • 2
  • 2

I tried out the English-Hindi since there is not a Hindi-English option. I just wanted to see if I could learn anything that way. Now, my entire interface is stuck to Hindi. I cannot read anything and I cannot see any of the other language courses I had (for English speakers). Going to settings doesn't work as the drop down menu does not display other languages as an option - only languages for Hindi speakers.

I have no idea what "topic of discussion" I selected as I cannot read the drop down menu - which is in Hindi.

1 year ago

5 Comments


https://www.duolingo.com/LavethWolf
LavethWolf
  • 25
  • 22
  • 17
  • 16
  • 10
  • 8
  • 6
  • 659

Hover over your profile picture on the top bar ( where your languages courses are ) and select the bottom option ( which should be "add new course" ). After that, you should be at the language course selection screen, and see a selector that contains a long list of languages. Select the third option ( which should be English ). After that, select and resume the language course you were learning before, and everything should be in English again.

1 year ago

https://www.duolingo.com/KristenDQ
KristenDQ
  • 23
  • 19
  • 19
  • 15
  • 13
  • 13
  • 13
  • 11
  • 10
  • 9
  • 6
  • 46

It sounds like you are working on the reverse Hindi tree. How familiar are you with the buttons on the Duolingo web page in English? To switch back you need to go to your username at the top of the page (this is from a computer by the way) and scroll down to the bottom. It should say "एक कोर्स जोड़ें" which is Hindi for "Add A Course". Then it should say "मैं बात", which is "I speak" in Hindi. From there, find "अंग्रेज़ी" ("English" in Hindi). Then find a flag that matches any of the other languages you are learning (Spanish, German, or French).. Select "कोर्स करने के लिए स्विच करें" ("Switch To Course" in Hindi) and your interface should change back to English.

1 year ago

https://www.duolingo.com/bowlesa33
bowlesa33
  • 12
  • 6
  • 4
  • 4
  • 2
  • 2

I wish I could upload a screenshot. I can get to the screen that says "I speak" and select "English" and then see the screen with all of the squares with each language listed available for English speakers. But, for example "French for English speakers" is still written in Hindi and when I click on it, it appends something like "online-French-learn" written in Hindi to the end of the URL after the /fr/en/. If I click on the course, all the instructions are still in Hindi as well. Deleting that extra Hindi verbiage doesn't make it revert to English either. I guess I'll have to make a whole new account and lose all my progress.

1 year ago

https://www.duolingo.com/bowlesa33
bowlesa33
  • 12
  • 6
  • 4
  • 4
  • 2
  • 2

Problem solved. The only thing that worked was the link someone left in this Reddit thread that forces the interface language to change: https://www.reddit.com/r/duolingo/comments/6i3eid/having_trouble_switching_the_base_language_for/

1 year ago

https://www.duolingo.com/DaisyDhruti

I had the same problem. Just right click on the empty part of page & select "Translate to English". The page will be in English again. I hope that will help, because it worked for me.

11 months ago
Learn a language in just 5 minutes a day. For free.