1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Keyboard shortcut for audio o…

https://www.duolingo.com/profile/sukisan

Keyboard shortcut for audio on mac?

ctrl+space Replay audio ctrl+shift+space Replay audio slower

These keys don't work on my macbook.

March 5, 2013

17 Comments


https://www.duolingo.com/profile/Marius198700

I FOUND IT!

Press Ctrl+Cmd+Space


https://www.duolingo.com/profile/the_Jett

thanks Marius! this works on my macbook pro. I did this on accident and realized there's a shortcut but couldn't figure it out!!


https://www.duolingo.com/profile/elainegl

I'd really like to figure out how to replay audio on the mac also.


https://www.duolingo.com/profile/ManabuMiwa

I have same problem too!

[control] + [space] is assigned to Spotlight search feature by default on Mac OS X. It would be better to change shortcut key combination for playing audio itself in my opinion.


https://www.duolingo.com/profile/kristinemc

Those should work! Are you sure you're pressing them correctly?


https://www.duolingo.com/profile/sukisan

yes, ctrl space shift on my mac, opens another button.


https://www.duolingo.com/profile/Tobiah

The shortcut works for me... However, it opens up a context menu because mac os is thinking its a right click shortcut. Not sure how to disable that, any ideas?


https://www.duolingo.com/profile/hibou_

I'm having the same problem. New macbook, bought a month ago, standard qwerty / american keyboard layout. Any help would be great!


https://www.duolingo.com/profile/Linguistus

It's most likely a browser dependent issue. I solved it by disabling all the extensions in my Chrome, and then enabled the ones I really need. Here are some more details. https://www.duolingo.com/comment/10080789


https://www.duolingo.com/profile/hibou_

Hi, thank you but I tried that and it didn't work. I also tried in an incognito window, and have the same problem. Also tried on safari, which didn't work either.


https://www.duolingo.com/profile/Linguistus

Does it work in Safari? How about FireFox? If the symptom is the same for all browsers, then I would suspect some settings in the Keyboard settings. Are there some kind of conflicting shortcuts in the System Preferences? How about some apps? Alfred might be a likely candidate for keyboard shortcut conflict.


https://www.duolingo.com/profile/hibou_

it does not work in Safari, and I don't have Firefox installed.

I checked the keyboard shortcuts in the System Preferences but can't find any conflict.

edit : control-shift-space works for slow audio now, but I actually haven't changed anything! (ie I've reactivated my chrome extensions and I looked through the keyboard shortcuts but didn't modify any) still can't replay audio at normal speed via keyboard.


https://www.duolingo.com/profile/Linguistus

Hi, I was away for a while. So, are all the symptoms exactly the same across all browsers, including the slow replay? If so, then it’s something at the system level that hindering it. If there is anything, no matter how small, that is different from one browser to another, then something in the browser settings is causing the issue. I would recommend stopping everything you possibly could and see what happens. The bottom line; since it’s working on my computer, there must be a way to make it work on your computer as well.


https://www.duolingo.com/profile/hibou_

slow and normal replays are working now in chrome! I really have no idea what changed :P


https://www.duolingo.com/profile/davidfromblighty

sounds like a case for seeing what the options are in the drop down menu


https://www.duolingo.com/profile/davidfromblighty

strange, works for me


https://www.duolingo.com/profile/sota937527

I had a same problem when I practice on Chrome. I solve it by adding command key to replay shortcuts.

Learn a language in just 5 minutes a day. For free.