https://www.duolingo.com/mfhbrown

No audio Safari 5.1.6, OSX 10.7.4

I've tried Firefox and Chrome as well. Sound working online (youtube etc.) and system (iTunes). Latest flash installed. Extensions turned off. Have reset safari, restarted the computer, tried everything I can think of. Help!

March 7, 2013

4 Comments


https://www.duolingo.com/kristinemc

Sorry about this! We're taking a look on our side. Can you click on the following link, and tell me what it reports (that will help our engineering team- thanks!)? http://duolingo.com/sm2_diagnostics/sm2-troubleshooting-tool.html

March 7, 2013

https://www.duolingo.com/mfhbrown

Yeah, here's what it says:

Flash options: Flash 8 (default), Flash 9 (normal) or Flash 9 + highPerformance + fastPolling modes.

Everything OK on the next section:

OKSoundManager 2 start-up OKFlash version 11.6.r602 version 11.6.r602 OKFlash SWF OKFlash -> JS (Check flash security or flash blockers) OKJS -> Flash OKSound test

And the following in the box below:

SM2 SWF V2.97a.20130101 (AS2/Flash 8) ExternalInterface available Adding ExternalInterface callbacks... Testing Flash -> JS... Flash -> JS OK Waiting for JS -> Flash... JS -> Flash OK Enabling polling, 50 ms interval

March 7, 2013

https://www.duolingo.com/mfhbrown

Hold on, it works! I don't know if you did this, but thanks anyway, it hasn't worked before and now it's all good. Many thanks.

March 7, 2013

https://www.duolingo.com/kristinemc

Great!

March 7, 2013
Learn a language in just 5 minutes a day. For free.