https://www.duolingo.com/Woof.

I get notifications for a language I don't learn...

Can anyone help me out over here? I accidentally chose Greek as a course while scrolling the language list to get to the Incubator (on iOS, which turns out, you can't access the Incubator on iOS.) I deleted it from my course list, but I still get notifications on my phone saying ''It's time for your daily Greek lesson. Take five minutes to complete it.'' and I've looked at the ''Notify me when...'' thing in settings, and it only shows Spanish and French, the courses I am actually taking, so I can't turn it off! Can anyone help me here? Thank you!!!

-Woof.....

August 29, 2017

9 Comments


https://www.duolingo.com/Qiunnn

Go to your settings -> notifications, at the bottom there is a list of boxes find 'remind me by ... if i dont practice Greek' and untick it

August 29, 2017

https://www.duolingo.com/Gingivere

You beat me to say that!!!

August 29, 2017

https://www.duolingo.com/Qiunnn

:P

August 29, 2017

https://www.duolingo.com/Woof.

I looked there, my only options for a reminder are Spanish and French.

August 29, 2017

https://www.duolingo.com/Qiunnn

you may need to sign back up to the course, untick, then delete course

August 29, 2017

https://www.duolingo.com/Woof.

Tried it. Let's see if it worked. Thank you!

August 29, 2017

https://www.duolingo.com/Woof.

Thanks Qiunnn, it worked!

September 3, 2017

https://www.duolingo.com/Ivey223

Did it work???

August 29, 2017

https://www.duolingo.com/Woof.

Waiting...

August 29, 2017
Learn a language in just 5 minutes a day. For free.