1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Can't click "check"

https://www.duolingo.com/profile/JAMS267

Can't click "check"

I was asked to translate "a stone" from English to Norwegian and after typing my answer it will not allow me to click check and therefore I cannot continue.

September 7, 2017

8 Comments


https://www.duolingo.com/profile/StanczakDominik

Yeah, the Check button is grayed out. This seems to be a recent bug. I've reported it.


https://www.duolingo.com/profile/07eq66xP

I am having the same problem with Spanish, even though I type the correct answer. And I cannot move forward.


https://www.duolingo.com/profile/melle_belle

Same in Czech for me :C


https://www.duolingo.com/profile/anniemaddie27

Same problem with Danish from English. It is always the questions with a picture for me. Have tried skipping and starting the lesson over, but you always get one question with a picture which it wont let you answer so just can never complete the lesson.

I am using firefox on a pc if that helps.


https://www.duolingo.com/profile/BillZiomek

I also couldn't click on check in a German lesson about two hours ago. I couldn't continue, I guess I'll have to do the whole lesson over (not good), that was my last question for the lesson.


https://www.duolingo.com/profile/Leann390994

This is happening to me all morning in German. What can I do? I’m so sad!


https://www.duolingo.com/profile/JAMS267

Try restarting your device, if that doesn't work it might take a day to resolve itself. (For me it worked the next day)

Learn a language in just 5 minutes a day. For free.