1. Forum
  2. >
  3. Topic: Czech
  4. >
  5. Cannot go past lesson 7 in "A…

https://www.duolingo.com/profile/L0k4ss0

Cannot go past lesson 7 in "Animals"

Hello, any time I try to finish lesson 7 on "Animals" section, in Czech from English, I get stuck in the picture of a duck.

I'm supposed to type "kachna" and hit "check", however, the check button does not work (it is permanently grey). I also tried skipping it, but it just keeps showing up and I cannot complete the lesson.

September 7, 2017

3 Comments


https://www.duolingo.com/profile/kacenka9

I am afraid you need to go through HELP button bellow. Contributors do not have any technology powers....


https://www.duolingo.com/profile/patbo

I get the same problem for translating "tea" in lesson 8 of "Food". I tried to report it as a bug just a few minutes ago, let's see what happens.

Edit: In fact, I just tried to continue with Animals instead, and the very first single-word translation exercise with picture ("dog") fails the same way. I start to think that this type of exercise might be completely broken at the moment.


https://www.duolingo.com/profile/brjaga
  • 2513

The same thing happened to me in the first lesson of "Neuter": https://www.duolingo.com/comment/24353425

Learn Czech in just 5 minutes a day. For free.