1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Wont allow me to submit answer

https://www.duolingo.com/profile/larissacat19

Wont allow me to submit answer

when i type my answer for one specific question it will not allow me to submit my answer. the only clickable button is 'skip'. I tried closing the session and restarting it and when i got to the same question, the problem still occurred. Has this happened to anyone else? I can't complete the lesson and move forward if it won't let me answer.

September 7, 2017

53 Comments


https://www.duolingo.com/profile/Luis

Thank you for reporting! This is being fixed soon.


https://www.duolingo.com/profile/kathygeorge

Thank you! This is a great opportunity for me to say how much I enjoy Duolingo. It is really amazing.


https://www.duolingo.com/profile/Jersebas

Good to hear =) And thanks for the feedback/status update!


https://www.duolingo.com/profile/severra89

Hello, I wanted you to know that this issue still occurs in German course. It happens always with exercises with pictures (translating picture to German). Check button remains gray and it is not possible proceed. Skipping doesn't either, because the same exercise returns before the end of the lesson.


https://www.duolingo.com/profile/Jersebas

Same with Norwegian... The issue only arises with pictures and the "Translate X (to language you're learning)" exercise for me


https://www.duolingo.com/profile/JordanThorpe97

It's the same with the Swedish course, it won't allow me to submit my answers, only skip, which stops me from completing that section.


https://www.duolingo.com/profile/MarcinM85

It happened to me in the Czech course but it seems to occur in other courses too.


https://www.duolingo.com/profile/Chrobie

Same issue just occurred to me in the Czech course... I see a lot of new topics in the troubleshooting forum reporting the same bug. I suspect its an issue Duolingo is having with these specific exercises...


https://www.duolingo.com/profile/melle_belle

me too :C and I am so excited to finally start learning Czech and now I can't move forward :/


https://www.duolingo.com/profile/H.E.P.

The only way to carry on seems to be test out. Have a go. Good luck.


https://www.duolingo.com/profile/NicoGiuliani

Same situation here with Czech. I tried the skip button so that I could report the error, but it only offers an option for for the image not matching the word.


https://www.duolingo.com/profile/TansyHE

I was also only offered that reporting option


https://www.duolingo.com/profile/Kasia777581

I have the same - Turkish course. What can I do? :-(


https://www.duolingo.com/profile/Kasia777581

This is in one question: translate word "Captain" - answer "Kaptan", but the button doesn't work.


https://www.duolingo.com/profile/StanczakDominik

Yeah, I have the same issue. The skip button is grayed out, right? Seems to be a bug. I've reported this one.


https://www.duolingo.com/profile/bonjourtlm

Me, too, in Russian course. It stopped loading after the button turned gray.


https://www.duolingo.com/profile/TansyHE

I'm having this same issue. Can't complete lessons. Every time a specific question pops up the check button can't be clicked. Skipping the question just means I get it again later. http://imgur.com/a/5FusE

I've tried restarting my browser, using both Chrome and Firefox, and my husband's computer. The problem seems to be on Duolingo's end.


https://www.duolingo.com/profile/Rob845068

I'm having the same issue with Ukrainian and sometimes there is also no sound when they ask you what is being said.


https://www.duolingo.com/profile/TinaS599537

I occasionally run into this problem with the Norwegian course also. I usually click on "report a problem" and check that there is something wrong with the sound,


https://www.duolingo.com/profile/IdoShalit

Same thing with the german course. I was had a picture of a passport and it didn't let me continue to the next question, only to skip it - which of course did not help because it came again at the end.. frustrating...


https://www.duolingo.com/profile/Umi298937

The SKIP button doesn't work. It just keep repeating the question until you answer it. If duolingo's answer is wrong (the English translations are often ungrammatical) it won't let you move on till you type the wrong answer. What is the point of the SKIP button then?


https://www.duolingo.com/profile/Secchan10

Just had the same problem when rehearsing my French. Animals. Pictures of bears. "Translate 'a bear'." I write "un ours" which is the correct answer but the Check button is greyed out.


https://www.duolingo.com/profile/DeezNuts740349

on places 7 of 9 on the last question it will not allow me to submit my answer and therefore i cannot progress any further with the course. (((


https://www.duolingo.com/profile/AliciaMuji2

I am having the same problem.


https://www.duolingo.com/profile/Diane766116

i have the same problem as well does anyone have a fix for it please


https://www.duolingo.com/profile/H.E.P.

This has just happened to me for the first time pretty near the end of the French course, last question in the 2nd lesson on science, "la formule" eventually I resorted to testing out and was thus able to get round the problem without actually solving it. It does seem to be a Duolingo fault.


https://www.duolingo.com/profile/Verosama

I have the same issue with the Romanian course...


https://www.duolingo.com/profile/333Mali333

Yeah, I am also stuck in the Norwegian course where you should identify what's depicted. (in my case "the weather"). The "check" button remains gray and I can only click on the "skip" button. But as the question will soon reappear again, I am stuck again. :( Hopefully these problems will soon be fixed.


https://www.duolingo.com/profile/kathygeorge

This is happening to me right now as well. I've tried about eight times with "le batiment" and probably three with "le chateau." I can't finish a session because they keep coming back up-- and not working.

I am a little relieved it's not only me.


https://www.duolingo.com/profile/MartinWyser

Had this in the Welsh course right now, deterministic, cannot complete exercise. A pity! I am using firefox, but am sure it is a DuoLingo problem.


https://www.duolingo.com/profile/DarthMaud

Had the same problem. The word was Party with pictures and it asked to translate it. The only report option was "picture is not describing the word" or something. It was in a "stregthen your skills" exercise.


https://www.duolingo.com/profile/Jbmas10

Same issue in Greek course I have also submitted a bug report. Definitely seems tied to that particular type of question


https://www.duolingo.com/profile/Gustavo916803

i have the ssame problem


https://www.duolingo.com/profile/GrahamMinton

Same thing is happening to me regarding an image next to the box which needs to be translated. I fill in the box and the check box remains grayed out.

I have not seen this method of asking a question before so suspect it is an update and it has a BUG

I cant finish the section because I cant get by this question.

This is on the Swedish course


https://www.duolingo.com/profile/Elmira956263

The same for me - Ukrainian. Topic Appearience. When you need to translate word eyes to Ukrainian - it do not provide possibility to submit


[deactivated user]

    This is happening to me right now! I came here to leave a post about it. It's happening in my Russian course and it is very frustrating. I was very excited to learn Russian and actually keep my streak going, but it seems I can't. I also can't report any problem other than "picture does not match the word"


    https://www.duolingo.com/profile/Glynsig

    I am having the same problem on the Welsh course. Duolingo needs to sort this bug out asap


    https://www.duolingo.com/profile/LizTC777

    I have the same problem! I'm trying to translate "the dad" but it won't let me submit it!


    https://www.duolingo.com/profile/Malki123

    I had a similar problem (and still do sometimes) with the multi choose questions and I found that hitting enter twice was a work-around. The first click got me a "correct answer" and the next click got me "continued" to the next question. You could try that. I would be interested to know if it works for problems other than the one I was having. let me know.


    https://www.duolingo.com/profile/JamesCaulfield1

    I'm having the issue in Irish. Started over and eventually hit the same wall. Hope it is resolved soon so I don't lose my streak!


    https://www.duolingo.com/profile/patbo

    You can do timed practice (in "strengthen skills") to avoid losing your streak.


    https://www.duolingo.com/profile/JamesCaulfield1

    Sorry I didn't see your comment earlier. I also realize now that if you have enough lingots, you can put a one-day freeze on your streak. Oh well, lesson learned.


    https://www.duolingo.com/profile/Some_Bluuu3

    I've got the same problem right now. I'm on the "definites" section in the Swedish course, and I can answer most of the questions, but as soon as it gets to a certain question, this happens.


    https://www.duolingo.com/profile/FernSkowlu

    yes, just now in the places lesson. One of the pictures in the two sections I tried did not allow anything but skip or quit


    https://www.duolingo.com/profile/Lejla442921

    I'm having the same issue with Hungarian. Can't translate basic 1, lesson 2 pictures. I type in an answer, CHECK remains gray, and when I press SKIP it tells me that correct answer is what I already typed in.


    [deactivated user]

      Mine's now working and I got my lessons in for the day! Thanks for the fast response!


      https://www.duolingo.com/profile/twojays1957

      I thought that earlier, I was required to answer some questions out loud, which was good, but now I don't have that option. Why not? John Taylor learning Spanish twojays1957@btinternet.com


      https://www.duolingo.com/profile/7mieFhDT

      Why doesn’t Duolingo reps respond to queries about their systems of XP’s crowns etc?


      https://www.duolingo.com/profile/Bobbie103610

      I am having the same problem after 106 days in a row. It is so disappointing as I love it and it has become part of my daily routine. Please fix it fast!


      https://www.duolingo.com/profile/Bobbie103610

      For me, there is no rectangular box to submit my answer. I hit SKIP as it is my only option, and of course it tells me WRONG (with red letters). I see the answer that I would have written if I had that option. I miss it. It is amazing. Please fix it fast!! Thank for this great opportunity of learning a beautiful language-SPANISH!


      https://www.duolingo.com/profile/Emma930210

      Recently, I have been attempting the 40XP ramp up challenge and finally completed it today. It presented how I almost accomplished my daily goal, got 40XP, and more. However, when I checked the leaderboard, I had only gone up 20XP. I was puzzled as to why it was 91XP after having 71XP. I then did a normal lesson and decided to look at my daily goal and it showed 35 out of 50 although I did the challenge and said I only had 10XP left. Hopefully you can fix this bug. Thanks!


      https://www.duolingo.com/profile/chloequatre

      I am having same problem at the end of La Pirámide de Tikal where you asked to sum of the story. There are running three dots - and I have tried several times to wait for the dots to disappear.

      Learn a language in just 5 minutes a day. For free.