https://www.duolingo.com/Glynsig

The 'check' button not working

I am learning Welsh and usually do the course on my phone but I can't do that at the moment. So I decided to continue online with my laptop. I am doing the 'Family' section but on one question the 'check' button was not highlighted so I could not proceed with the next question. It would not allow me to skip to the next question and kept repeating the same question. This means I have lost everything I had done up to then and annoyingly I was at the end of the section. Anyone got any advice?

September 7, 2017

8 Comments


https://www.duolingo.com/Jersebas
  • 25
  • 25
  • 25
  • 22
  • 973

It's a bug, I guess we'll have to wait till they've fixed it :s Check the troubleshooting forum, multiple posts there e.g. https://www.duolingo.com/comment/24353640

September 7, 2017

https://www.duolingo.com/Glynsig

Thanks. I can't get around it so far. Very annoying. Seems to be the picture one asking for a translation from English to Welsh. the other questions have been fine.

September 7, 2017

https://www.duolingo.com/JessicaYoung3

I am experiencing the same issue in Czech right now maybe its a duo lingo issue?

September 7, 2017

https://www.duolingo.com/J_Par
  • 21
  • 12
  • 11
  • 8
  • 7
  • 7
  • 6
  • 5
  • 5
  • 4
  • 4

I am experiencing the same issue when trying to "test out" of Czech skills when it shows me a picture and asks me to translate. I'm using Mozilla Firefox, all up to date.

September 7, 2017

https://www.duolingo.com/JessicaYoung3

I also am lacking audio to test out of Czech skill as well. I have spent a few months in university studying so I wanted to try and test out but missed all the audio dependent questions so I decided to start from scratch and maybe I will learn more grammar along the way or get a better grasp and now I am just stuck. :( its a pitty

September 7, 2017

https://www.duolingo.com/J_Par
  • 21
  • 12
  • 11
  • 8
  • 7
  • 7
  • 6
  • 5
  • 5
  • 4
  • 4

Ano, to je škoda! I'm hoping it will help me revise my vocab since I've been studying it for almost a year and I'm a bit fuzzy on the details. I might wait now though until it's out of beta. I tried the big placement test at the beginning and it told me I didn't test out of anything, even though I officially have A2 level in Czech and can use it in real life...

September 7, 2017

https://www.duolingo.com/Kasia777581

I have the same - Turkish course. One question: translate word "Captain" - answer "Kaptan", but the button doesn't work.

September 7, 2017

https://www.duolingo.com/CarolinaViking

Please move this to the proper Troubleshooting forum for more assistance. You can edit this post and then move it.

September 7, 2017
Learn a language in just 5 minutes a day. For free.