https://www.duolingo.com/profile/Pan_Dan

Audio track missing?

Ahoj, I'm new to duolingo. I am not hearing the Czech audio, however, I can hea r the sound effects for correct and mistakes. Is there a setting I need to change? Dekuji

September 10, 2017

2 Comments


https://www.duolingo.com/profile/E.T.Gregor

There are separate settings for Audio effects and Speakers (which control the audio exercises). You could check whether they're turned off there. Click on your name in the blue bar at the top and then on "Settings" to get there

September 10, 2017

https://www.duolingo.com/profile/JanLyko
Mod
  • 54
September 10, 2017
Learn Czech in just 5 minutes a day. For free.