I study French and I have a microphone plugged into my PC. However the course, for some reason, no longer asks me to speak any French (as in oral). Does anyone know anything about this?

September 23, 2017


Under your name at the top of your screen, click on settings to check if your microphone is enabled.

Thanks, it was. Turns out was a browser issue...

Try using Chrome. I think audio is no longer supported in some browsers.

Spot on, thanks. Bit daft that Edge which is the newest browser for Windows 10 doesn't work either. Had to re-download Chrome (which I don't like) and it works fine. Thank you.

Learn French in just 5 minutes a day. For free.