https://www.duolingo.com/Usagiboy7

Course image error with no report option available. Screenshot included.

I ran into this in Home, Lesson 1. (JP for EN)

I'm using Chrome, Windows 10.

What I've already tried: I enlarged and shrunk my screen using Ctrl and 0 it didn't fix it. So, I tried Ctrl and - a few times. Those things didn't fix this. Screenshot of what I'm looking at below, including the URL where I encountered it.

The image that says ペット is separated into two lines.

Thanks! :)

October 13, 2017

7 Comments


https://www.duolingo.com/testmoogle

I was wondering if you had any userstyles enabled when this happened?

If you have a userstyle turned on, that could be causing the problem. I've also encountered this too, but I can't remember whether I'd tried it with userstyles turned off or not.

ペット is a strange "character" anyway. ^^

October 13, 2017

https://www.duolingo.com/Usagiboy7

Shoot, I forgot to check userstyles and such. Thanks for that suggestion. I'll go through those and see if it makes a change. Fortunately, I think that block of kana is only the second or 3rd question into the lesson.

ペット is a strange "character" anyway. ^^

Indeed ;) hee hee

October 13, 2017

https://www.duolingo.com/Usagiboy7

Test complete. All userstyles, userscripts, and browser extensions disabled, lesson refreshed and no change in outcome. Still bunched up.

Yesterday, I ran into other kana, bunched up in the same way. So, it was not limited to this one instance.

October 13, 2017

https://www.duolingo.com/testmoogle

Yeah. I've just checked that ペット question myself with userstyles disabled. It looks exactly the same as in your screenshot. I'm using Chrome on Windows 10 like you.

Another unrelated problem I noticed is that there's a font problem in the "pēto" answer choice, which can also be seen in your screenshot.

It appears the font which Duolingo uses for the English text (Museo Sans Rounded) doesn't contain the letters with macrons above them. This means three of the letters are displayed using the normal font, but the letter ē is displayed using the browser's default sans-serif font ("Arial" in Chrome) instead!! Not a great look having different fonts for different letters in the same word. ^^;

October 13, 2017

https://www.duolingo.com/Usagiboy7

That is an astute observation! O:

I wonder how that happened and if there was a reason instead of an accident, what the reason was. If it was an accident, they'll prioritize it and see to it when they can once aware of it. I'm certain the To Do list is a few miles long at the moment, so, it'll most likely be some time.

I remember being at HQ this summer and Hideki was still at his desk at 11 or midnight or so. He had been there all day if I recall. I think I arrived between 9 and 10am. So, it's not for lack of putting in hours. I read in an article that Duolingo plans to hire a bunch of new staff as soon as they can. I'm sure it will help. :)

October 13, 2017

https://www.duolingo.com/_Nanachi_

I use firefox 56.0. I see all like the screenshot too.

October 16, 2017

https://www.duolingo.com/Slydiad

Yeah, I'm using Chrome on a Mac (OS 10.11.6) and I've had this display issue too. I figure it's probably an issue with expanding the Japanese course to the desktop/browser version of Duolingo, since I never had it happen when I was doing lessons with the app on my phone.

October 18, 2017
Learn Japanese in just 5 minutes a day. For free.