1. Forum
  2. >
  3. Topic: German
  4. >
  5. No microphone in settings

https://www.duolingo.com/profile/AlixS.K.

No microphone in settings

When I started this account I had the option to Speak German, but didn't have a mic so turned it off. Now that I have a mic, there is no Turn Mic On or Off in Settings. Help?

October 13, 2017

4 Comments


https://www.duolingo.com/profile/Ioanna678593

I have microphone only when I enter with google chrome. Try it


https://www.duolingo.com/profile/jimnicholson

It might be that they hide the setting, if you don't have a browser that support the Web Speech API. Perhaps try other browsers as Ioanna678593 suggested.

If they are doing this, and I don't know if they are, then I think it is a bad design decision. It would be better to disable it, perhaps with a message or link to an explanatory post. Simplification is in vogue with designers, but just removing something like this, would be the wrong type of simplification.


https://www.duolingo.com/profile/Thomas.Heiss

https://support.duolingo.com/hc/en-us/articles/115002969903-Duolingo-s-New-Website

It makes sense for DuoLingo to hide the microphone option in your settings, as e.g Firefox does not support that required API.


https://www.duolingo.com/profile/AlixS.K.

Thank you! Switched to chrome and now i can use it.

Learn German in just 5 minutes a day. For free.