1. Forum
  2. >
  3. Topic: Duolingo
  4. >
  5. New sound effects on the app?


New sound effects on the app?

Hi, I just updated my app to the latest version, and now, whenever I answer a question, I get a 'bing-bong' sound effect (which I really don't want). It has never done this before. I have gone to my settings on my Duolingo web account and switched off sound effects, but that has made no difference to the sound effects on the app. Does anyone know how to switch off the sound effects on the app? Like I say, it has only done this since I upgraded to the latest version today.

I am using the app on my iPad 4 (version 10.3.3). I upgraded the app to the latest version today.

I am learning Italian from English.

Thank you if you can help with this.

October 22, 2017



Settings on the web and in the app are separate. Thy finding settings in your app and turn them off there. I am an android user, so I have no idea where the settings are, but there must be an option there to turn the sound off.


Hi dsjanta,

On the app, locate the streak flame at the top. Directly to the left are three little dots stacked on top of each other. Tap those. A menu will appear. On it, tap "Settings". From the settings page, there are many options, so you might need to scroll down to find sound effects. However, I've found that when I change them on the web, sometimes it affects my settings on Android too. If you change something on the desktop version, be sure to press the green "Save" button after. :)


Thanks for your replies. I've just found it. It was in the 'Clubs' section of the app - 'Clubs', 'Profile', 'Settings'.


I recommend switching to Topic: Troubleshooting I don't know, my ipad just crashed when charging it in the car, but it was wanting me to switch to the next version of the operating system 11. something


I'm also on a Mac an yes most of the sounds including the clicking of the counter as you get close to running out of time are gone.

Learn a language in just 5 minutes a day. For free.