https://www.duolingo.com/TylerPanei

I've made a huge mistake.

I joined Duolingo to learn German or Russian, but somehow during the setup I set my language to Russian and can't switch it back. How can I switch this back to English so I can get to learning a new language?

April 7, 2014

5 Comments


https://www.duolingo.com/Alternia

On the home Page click the flag button in the right corner where your level information is. You can change languages there. To save the language correctly, you have to hit the gray button in the top right corner, not the green button beneath it.

April 7, 2014

https://www.duolingo.com/Usagiboy7

To add to Xephers' comment, here is a pictuer

Alt text

April 7, 2014

https://www.duolingo.com/angel194462

Hi TylerPanei! You must've simply accidentally changed your language to "other language">Russian. To solve this problem, simply hover your mouse over your profile picture on the top bar, and click the third button. Under your username, the first tab is highlighted. Select the tab under it, then open the drop-down list and find I want to learn German.

Sorry, but you won't be able to learn Russian just yet. It has yet to be completed. If you want to see its progress though, click here. Hope this helps! :)

April 7, 2014

https://www.duolingo.com/zachbridgeland

go to settings learning language and select the language u want to learn In English for example I want to learn italian NOT Ich will italianisch lernen

April 7, 2014

https://www.duolingo.com/psionpete

There may be a better way, but as you seem not to have started yet, you could try deleting the account and restarting again from scratch.

April 7, 2014
Learn a language in just 5 minutes a day. For free.