https://www.duolingo.com/Lobenstein

Slow speech option

Some screens have two options: 1) Listen [with the image of a speaker] and 2) Slower [with the image of a turtle]. Both options were working until recently. Now, the "Slower" option does not sound. It still appears, but does not work. Why? And how can I get it to function again?

November 24, 2017

8 Comments


https://www.duolingo.com/Telpi
  • 25
  • 22
  • 12
  • 5

Hy Lobenstein, I have the same problem.

November 24, 2017

https://www.duolingo.com/PVeludo
  • 25
  • 11
  • 8
  • 2
  • 413

Same here...

November 24, 2017

https://www.duolingo.com/Hannah289235

It seems that once you get to a certain level, the slower option cannot be used

November 24, 2017

https://www.duolingo.com/nova46
  • 25
  • 19
  • 13
  • 1540

Not so. I'm at 25 and still have the option. Also, no glitches with Firefox for Mac.

November 25, 2017

https://www.duolingo.com/gSY55q97
  • 25
  • 25
  • 583

Hi Lobenstein, this problem is known. You should change your browser. (I use Google Chrome and I have no problems with the "turtle".)

November 24, 2017

https://www.duolingo.com/KC6346

It has been several weeks now, the "slow" button fails to function. Also just noticed that when you placed the mouse over the word to hear the correct pronunciation it also isn't working. I have tried different computers and browsers with no success. Is this a "new" feature or a fault?

November 26, 2017

https://www.duolingo.com/gSY55q97
  • 25
  • 25
  • 583

Hi KC, it is a fault. If you have tried all these without success, you should report it in troubleshooting.

November 26, 2017

https://www.duolingo.com/wickersley

hi there I am wickersley Julie and I have tried to report this turtle speaker on a few occasions. Its crucial that this is rectified asap as I really need it.

November 26, 2017
Learn German in just 5 minutes a day. For free.