https://www.duolingo.com/cindysym

sound and flash blocker

When I first started using Duolingo, the sound worked perfectly, but suddenly a box now appears saying that "duolingo cannot play sound" and either refresh (which I do with no results) or add duolingo to the white list in your flash blocker. How do I access that? (A search of my files did not help.)

April 8, 2014

6 Comments


https://www.duolingo.com/rocko2012

What web browser do you use?

April 8, 2014

https://www.duolingo.com/cindysym

mozilla

April 8, 2014

https://www.duolingo.com/rocko2012

Click on Tools-Add-ons-Extensions. Look and see if you have Flashblock installed. If so click on "options" by it then click on "whitelist" and add duolingo.com to the list. If you do not have flashblock see if you have "NoScript" installed. If so you may have to add duolingo.com to its whitelist.

April 8, 2014

https://www.duolingo.com/cindysym

Thanks for these suggestions. I did look, and no, I don't have either of these. I DO have DoNotTrackMe, but that doesn't seem to be an issue as far as I can tell. I don't quite get it, but who knows? My old Windows7 is not what it used to be.

April 8, 2014

https://www.duolingo.com/rocko2012

http://helpx.adobe.com/flash-player.html make sure you have the latest flash installed and it is working elsewhere. Also you can temporary disable DoNotTrackMe and see if it is causing the problem.

April 9, 2014

https://www.duolingo.com/cindysym

Thanks again, rocko2012. The latest flash player seems to have solved the problem. I appreciate your suggestions very much.

April 9, 2014
Learn a language in just 5 minutes a day. For free.