Posts redirecting to Error 404

[deactivated user]

    I have been trying to open some posts but they redirect to Error 404s.
    Ex: https://www.duolingo.com/comment/25383883

    Is this happening to anyone else?

    November 29, 2017

    24 Comments


    https://www.duolingo.com/OmegaGmaster

    I have reposted it using an image. Please try now and let me know how it went.

    November 29, 2017

    https://www.duolingo.com/ThatTheatreNerd

    I jut tried it and it works now. I hope this means the glitches will stop crosses fingers

    November 30, 2017

    https://www.duolingo.com/FieryCat

    Is this happening to anyone else?

    https://www.duolingo.com/comment/25309122

    November 29, 2017

    https://www.duolingo.com/OmegaGmaster

    Oh no, I hope that isn't happening to me now...

    November 29, 2017

    https://www.duolingo.com/FieryCat

    I wanted to say that it contains some information about that problem.

    November 29, 2017

    https://www.duolingo.com/Maughanster_

    It's happening to me, too.

    In answer to OmegaGmaster's question in the post title, apparently it only has 50-something upvotes now as opposed to the over-2000 that it had previously. I wonder how that happened.

    November 29, 2017

    https://www.duolingo.com/Woof.

    Look at the Activity Stream announcement too. It used to have -200+ downvotes. Now look at it: https://www.duolingo.com/comment/22226909

    November 29, 2017

    https://www.duolingo.com/OmegaGmaster

    Something spooky is going on here, and I feel like some other threads are next... hides in a corner

    November 29, 2017

    https://www.duolingo.com/ThatTheatreNerd

    That happened to me once. Maybe the disscusion was deleted?

    November 29, 2017

    https://www.duolingo.com/SophiaDeLa16

    That is exactly what is happening to me!! Why??

    November 30, 2017

    https://www.duolingo.com/OmegaGmaster

    It's the forum being glitchy. You should keep trying and space out your attempts.

    November 29, 2017

    https://www.duolingo.com/ThatTheatreNerd

    By the way, I tried going to your Latin disscusion you just posted, and it redirected me to error 404

    November 29, 2017

    https://www.duolingo.com/scarcerer

    It's not being glitchy, it's Duolingo's profanity filter at work. You, for example, had the word du.mb in your post, the same one that caused the Finnish post to 404.

    November 30, 2017

    https://www.duolingo.com/Luscinda

    Sorry, what, the Americans are filtering out speechlessness???

    November 30, 2017

    https://www.duolingo.com/scarcerer

    I tried again and it's still the same. Any post with du.mb or s.ex (very handy in the Scandinavian courses) is visible only to the poster himself.

    November 30, 2017

    https://www.duolingo.com/RedAngel666

    Hi,

    I geht an 404 too. Once I needed 3 trys to post a discussion. The maintenance two month ago didn't make it better. I hope Omega doesn't give in and starts a new try.

    best regards Angel

    November 29, 2017

    https://www.duolingo.com/OmegaGmaster

    I have reposted it.

    November 29, 2017

    https://www.duolingo.com/RedAngel666

    Hi Omega,

    I can see the repost. so it works now.

    best regards Angel

    edit: And your link to the old discussion works, too. Interesting :-O

    November 29, 2017

    https://www.duolingo.com/Woof.

    *tries :)

    November 29, 2017

    https://www.duolingo.com/RedAngel666

    Gracias, I was sloppy ^^

    November 29, 2017

    https://www.duolingo.com/FrenchByte

    Perhaps it's because The Algorithms automatically 404-error (verb) discussions with the word 'dumb'. That's why it works with images.

    There was a similar case before.

    November 30, 2017

    https://www.duolingo.com/jolynnedougherty

    I posted about taking attendance and roll calls yesterday and went to edit my post and got an Error 404 screen. When I went to the discussion page though, it was there. I figured it was some sort of glitch.

    November 30, 2017
    Learn a language in just 5 minutes a day. For free.