https://www.duolingo.com/profile/GabrielRom732357

Suggestion: Silent Mode

Hello Duolingo team and users!

I am here to make a suggestion of a feature that I believe would be very useful for me and many users: A Silent Mode

One of the main reasons I use duolingo is because cellphones nowadays are a great source of procrastination - You have nothing to do and a phone in your hand, you will end up clicking some app and browsing something, usually wasting your time on something useless like a facebook feed. Having a duolingo shortcut on my main screen makes me much more productive simply by offering a smarter app to open in these boring moments.

The problem is that in many if not most of these boring moments, there might be people around, and opening duolingo might not be an option because of the sounds it makes. Waiting rooms, public transportation, public toilets... When I am in these places, I am embarassed that the people nearby will listen my lessons. Duolingo not being an option, I find myself again procrastinating on those useless things.

My suggestion: Silent Mode. By activating it, Duolingo will go silent until turned back on again, and all lessos involving talking and listening will be automatically skipped or replaced with text-only ones.

I know there are already "Can't talk now" and "Can't listen now" buttons but before these are clickable, the sound was already emmited

Probably these lessons should earn the user less experience to balance things out, but the fact is that myself and, I believe, many other users would use duolingo much more in those boring public situations if there was a way to preemptively silence the app.

Thank you, and good learning everyone!

January 2, 2018

19 Comments


https://www.duolingo.com/profile/Michael.Lubetsky

You can open up “settings” in your profile and disable “sound effects” — that may effectively deal with your situation.

January 2, 2018

https://www.duolingo.com/profile/Lrtward

That's what I do. I disable the mic (so I don't get any speaking exercises) and the speaker (so I don't get any listening exercises).

January 2, 2018

https://www.duolingo.com/profile/W00dsidepK

THANK YOU!!! I already knew that I could disable mike and speakers... but i didn't know that doing so would prevent me from getting any listening exercises. SO USEFUL :)

January 2, 2018

https://www.duolingo.com/profile/npLam

thanks for taking the trouble to write the bit in brackets. Now I understand.

January 2, 2018

https://www.duolingo.com/profile/npLam

thanks

January 2, 2018

https://www.duolingo.com/profile/redda18

I just turn the sound down low and don't have any problems.

January 2, 2018

https://www.duolingo.com/profile/vesna2691

Use headphones.

January 2, 2018

https://www.duolingo.com/profile/MCPEREMIX

Or just turn down the phone sound.

January 2, 2018

https://www.duolingo.com/profile/npLam

I'm going to try "edit" for the first time... When i said: "I agree! You can't just turn the volume down when the question says "Write what you hear."" , I had no idea that turning off mike and speaker would prevent me from getting listening exercises! I feel really stupid, especially as I have two accounts (for forward and reverse trees), one with volume and one without... And that explains why I thought that some courses didn't ask listening questions. Many thanks to Dcarl1, Michael Lubetsky, Lrtward and others who pointed me to settings.

January 2, 2018

https://www.duolingo.com/profile/Dcarl1

You can change this in settings.

January 2, 2018

https://www.duolingo.com/profile/npLam

Thanks!!

January 2, 2018

https://www.duolingo.com/profile/robin.fli

When typing on my iPod, I just turn the sound to mute and on the first speaking only sentence, I click the "I can't listen now" prompt. I already turned off the mic for lessons when I can't talk out loud. I can see it working as another selection under settings as a silent mode so the lessons would go there automatically.

January 2, 2018

https://www.duolingo.com/profile/ngraner42

Is there some key sequence to how to turn sound off. I have turned the volume all the way down and turned off sound effects and the sound still comes out and then I have to turn the volume down again. Thanks.

January 2, 2018

https://www.duolingo.com/profile/vesna2691

In your settings you have to turn off (disable) microphone and speakers.

January 2, 2018

https://www.duolingo.com/profile/ngraner42

Thanks, I will give that a try.

January 2, 2018
Learn a language in just 5 minutes a day. For free.