1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Speaking Lessons - No More

https://www.duolingo.com/profile/carl.frey.

Speaking Lessons - No More

the lessons are not asking me to speak in my lessons. Earlier on I did. normal or no?

April 14, 2014

3 Comments


https://www.duolingo.com/profile/LuisNio3

you make this configuration, 1. go to name of profile click 2. click on configuration option 3. microphone on yes option

i hope this instructions is you util sorry for grammar, i speak spanish i learn english


https://www.duolingo.com/profile/Kulduris

mouseover your nickname, click settings and choose microphone


https://www.duolingo.com/profile/carl.frey.

thank you!! Muchas gracias

Learn a language in just 5 minutes a day. For free.