https://www.duolingo.com/profile/Ripcurlgirl

Replies / responses to questions are disappearing into the ether...

... and no, they don't materialise later. → It is not a 404 error thing, just a page freeze after hitting "post" and then both "post"and "cancel" are greyed out. You can wait for an hour and it won't post. Refresh the page & it's back to square one.

Background info:
I try to help others by answering their queries only to (randomly) have my post disappear. All the waiting on earth doesn't make it reappear.

Sometimes, I have typed very lengthy answers only to have them vanish. I try to remember to take a "copy" of my post but I sometimes forget and "poof!!" it's gone.

Has this happened to anyone else - it has only bee happening in the last week or two.

Cheers for your replies. RCG

EDIT: Okay - since I turned off the userscript for "auto-follow fix" everything has been A-OK. :)

March 19, 2018

8 Comments


https://www.duolingo.com/profile/tiramisues

I experienced it too. Twice in one day, but since then (a week to two ago) no problems, so I didn't report it. I don't know why it only happened that one day or if I've just been lucky since then.

March 19, 2018

https://www.duolingo.com/profile/Ripcurlgirl

I get it EVERY day, sometimes several times a day. It really sucks! I have to try to remember to copy the post but, because I have been here over 2 years, I often forget as I never had to do this before a week or two ago.

March 19, 2018

https://www.duolingo.com/profile/tiramisues

Could it maybe have something to do with userscripts conflicting with recent changes on Duo? I recently deactivated a bunch that don't have any function anymore anyway, after I read somewhere that the auto following is apparently fixed, when it worked I just deactivated a lot of others.

I don't remember if I did it before or after that happened to me or if it has anything to do with it though...

It only ever happened to me 1-2 weeks ago too, never before.

March 19, 2018

https://www.duolingo.com/profile/pentaan

That is a good advice tiramisues, because I never use userscripts and I rarely have the issues described by Ripcurlgirl.

Otherwise, it could be caused by the browser.
I use the most recent version of the Firefox browser both for Pc (Linux Mageia 6) and phone (Android 7.1.1). But the newest version of the Chrome browser should also work well.

March 19, 2018

https://www.duolingo.com/profile/Ripcurlgirl

Thanks for the tip. I do have several userscripts running for Duo at the moment. I will disable them and see if the problem resolves itself.

I'll report back. Merci.

March 20, 2018

https://www.duolingo.com/profile/Scutigera

This has been happening to me for several months. One user suggested that it is because a moderator deletes the post I reply to, while I was replying.

Yes, it is frustrating to spend so much time and effort and then feel like I caused someone else's post to disappear as well.

But there are other issues too. There is one sentence discussion that clearly references a post by another user (see what _ wrote for further information) and it just is not there. One day I posted complaining that I could not see that post and like magic the post appeared with all the replies to it when mine posted. Embarrassed I quickly posted again that now I could see it... and it all disappeared again, before I could read it. :(

I have no user scripts.

March 22, 2018
Learn a language in just 5 minutes a day. For free.