https://www.duolingo.com/Nah119574

All Progress Lost

I've been using Duolingo for 47 days now, 64% fluency, half way through infinitive verbs 2, yet today it shows "0/x" under almost every lesson. I've taken screenshots but it won't let me let them here. All of my progress has been completely lost. I've checked on iPad, Android phone, and online. Is there any way to get it back?

March 27, 2018

9 Comments


https://www.duolingo.com/D_..

A new tree was released for some users, please read the full announcement here:
https://www.duolingo.com/comment/26726755
There must have been a banner at the top of your tree notifying you of the change.

March 27, 2018

https://www.duolingo.com/dkinal

Thanks for your message. What I thought was some kind of terrible bug is actually great news! I had just finished the French tree (all golden) about a week ago so I was horrified when I saw all that colour on my tree (I think there was no banner on the phone app). Now, I'm happy again. More French to learn and another mountain (tree) to conquer! A lingot for your help.

March 27, 2018

https://www.duolingo.com/Carole730211

same issue on turkish. i have had to take the same lessons more than 3 times now. the next day it's says my streak is lost and i have to re-do the lessons again. ridiculous

March 30, 2018

https://www.duolingo.com/ech1936

Same issue in Spanish: it has me stuck at a certain level and just repeats over and over again. I don't know what to do.

March 31, 2018

https://www.duolingo.com/Ruthie-K

Ummm... go to Helps.

March 27, 2018

https://www.duolingo.com/VoulaGogorosi

Same here with my french lessons, all open again although i had completed them. Is it a bug?

March 27, 2018

https://www.duolingo.com/Lys92

They reworked and added to the whole french tree. See announcement: https://www.duolingo.com/comment/26726755

There should have been a banner apparently informing us, but I got no notification either.

March 28, 2018

https://www.duolingo.com/bobcroker1

I have similar problem , Italian 'Time' level 4 , keep putting correct answer 'la primavera'= the spring but will not allow me to move on. Is it me or is it a bug . can anyone give help or an answer please,.. Bobbo

March 28, 2018

https://www.duolingo.com/_ClaireAnna_

try a computer. I have one and have experianced no errors whatsoever. You can try switching if possible.

January 6, 2019
Learn a language in just 5 minutes a day. For free.