1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Spanish to English Immersion …

https://www.duolingo.com/profile/PattiSh

Spanish to English Immersion category search glitch?

In the Spanish to English Immersion area I've been having trouble searching some categories. These include: News & Politics, Food & Drink, Art & Literature, Beauty & Fashion, Science & Nature, Fitness & Health, Economy & Finances, Cars & Motorcycles, and Holidays & Events. All show that there are articles in the category, use the ampersand in the title, and give the message "No matching documents, try adjusting your search criteria!" when trying to search any of them.

I am using Windows 7 on a PC, Firefox 28.0. I've also tried Google Chrome Version 34.0.1847.116 m with the same results.

Thanks in advance for checking this out.

April 21, 2014

5 Comments


https://www.duolingo.com/profile/PattiSh

It is fixed now. Thanks Team Duo!


https://www.duolingo.com/profile/angel194462

Hi PattiSh! The reason for this may not be a glitch. When you look at the checkboxes, which boxes have you checked in Progress?

If you had only checked Needs to be translated, there may not be any matching documents because there are no documents fitting those categories that need to be translated. However, if you broaden your search by checking Needs to be checked or Finished, you would definitely find some more. If you really want to translate a document in a specific category, I suppose you could always upload one. Try checking more boxes to see the result! Hope this helps! :)


https://www.duolingo.com/profile/PattiSh

Great question! Sorry I'd forgotten to add that information. For Progress I've checked: needs to be translated, needs to be checked, and finished. I've also tried doing each individually with the same result. For Difficulty I've tried easier, medium, and harder singly, in combinations and as a group. Still getting the same result.

Are you able to pull up articles in these categories? If so, it may well be just me, my browser, or my OS. I suspect it has something to do with the ampersand in the category titles.


https://www.duolingo.com/profile/angel194462

Yes, I was able to find articles in those categories. Congrats on somehow getting it fixed! XD


https://www.duolingo.com/profile/PattiSh

The squeaky wheel gets the grease? I mentioned the issue in another post about translating and the Duo Team picked it up there. Turns out it was a bug and they fixed it for us.

Learn a language in just 5 minutes a day. For free.