Bells too loud compared to speech

I sometimes need to keep the volume down so as not to bother other people (when I can't wear headphones). It's annoying that the bells and other music, which are not important to learning, are louder than the speech, which is what I'm trying to learn. Could you make it the opposite, please? Or have a way to mute the sounds other than the spoken language parts. Thanks for considering!

April 19, 2018


The dinging sounds can be turned off while keeping the audio on if you hover over you username on the top-right of the website. Click on 'Settings' and you should see the choice to toggle 'Speaker' and 'Sound Effects'. You want to turn 'Sound Effects' and keep on 'Speaker'. This is what I do, not a big fan of the dings either!

April 20, 2018

Thank you! Kam Sa Hamnida! this is exactly what I needed!

April 20, 2018
Learn Korean in just 5 minutes a day. For free.