https://www.duolingo.com/profile/W-Ruggles-Wolfe

"New" filter not working in Troubleshooting form ?

For some reason, the "New" filter on the Troubleshooting forum is returning no results.

Is anyone else seeing this??

https://i.imgur.com/35iouXw.jpg

April 23, 2018

8 Comments


https://www.duolingo.com/profile/vivisaurus

This is odd, we plan to investigate the issue, thank you!

April 23, 2018

https://www.duolingo.com/profile/W-Ruggles-Wolfe

It isn't working again (2018-04-24, ~9pm pacific time).

It was fine earlier today, but now I'm back to a zero-entry "new" list.

April 25, 2018

https://www.duolingo.com/profile/vivisaurus

We believe we know what is causing the problem, and intend to fix it as soon as possible. Sorry for the inconvenience!

April 25, 2018

https://www.duolingo.com/profile/W-Ruggles-Wolfe

Hummm... a few minutes later and now (very slowly), the list is populating.

April 23, 2018

https://www.duolingo.com/profile/testmoogle

[![](https://i.imgur.com/35iouXw.jpg)](https://i.imgur.com/35iouXw.jpg)

↑ Try copy-pasting the above line of code into your post, to insert the image. ^^

As for the problem you mentioned, it's behaving weird for me too. Only showing two threads (yours and one by someone else) and there's an endlessly spinning loading icon beneath them. No idea why.

April 23, 2018

https://www.duolingo.com/profile/W-Ruggles-Wolfe

Super weird. The image works fine on my laptop (mac), broken in my iOS ---- device.

After posting this comment I'll reedit link.

April 23, 2018

https://www.duolingo.com/profile/W-Ruggles-Wolfe

Now both images work on my iOS phone. I added your text just above mine.

More odd behavior. They must be rolling out new software.

April 23, 2018

https://www.duolingo.com/profile/testmoogle

Yeah, your image is no longer broken for me. Both versions are displaying fine. Now it's just the Troubleshooting forum left that's broken. ^^

April 23, 2018
Learn a language in just 5 minutes a day. For free.