1. Forum
  2. >
  3. Topic: Klingon
  4. >
  5. "Hol 'oHbej."

"Hol 'oHbej."

Translation:It is definitely a language.

April 27, 2018

11 Comments


https://www.duolingo.com/profile/Ilchymis

I wrote "it is a language" and marked wrong.


https://www.duolingo.com/profile/jdmcowan

"It is a language" would be simply Hol 'oH. You must account for the -bej in some way.


https://www.duolingo.com/profile/JoostRehde

Ohbej did not have a definition


https://www.duolingo.com/profile/jdmcowan

You should have an apostrophe at the beginning of the word. The apostrophe is a proper letter of the alphabet in Klingon. Unfortunately, the Duolingo software gets confused by the apostrophe and fails to look up the definitions we have entered into the Hints. This is a known problem and supposedly the programmers are trying to fix it. However, I'm sure it is a low priority for them.

If you want to read about the other known issues in this course, read the post at: https://forum.duolingo.com/comment/26778885


https://www.duolingo.com/profile/AndrewTise

That's what i put


https://www.duolingo.com/profile/Jsc125706

Consider adding (It is definitely language) to your list of acceptable answers. Articles are usually optional in this course.


https://www.duolingo.com/profile/jdmcowan

That is also an accepted translation. If you were marked wrong, then you either had some other error or it was a software bug. Do you have a screen cap? And/or did you use the report flag?


https://www.duolingo.com/profile/Jsc125706

I don't have a screen cap. I must have made some other mistake? I did not report it.


https://www.duolingo.com/profile/Madness-Master

I wrote "Qol ohbej" and it got accepted and just gave me the translation.

I found the female voice to sound more like a Q than H in the beginning.

And yes I know the h i oHbej is capitalized and just got tired of the extra button clicking (I am on the phone).

I missed the apostrophe tho.

Learn Klingon in just 5 minutes a day. For free.