https://www.duolingo.com/BettyJJ

Duolingo's iPhone app: Can't mute the app?

Good app overall, but there is one thing I sorely miss: the ability to mute the app completely. Sometimes I use the app when there are other people around, such as in a library, and I don't want it to make noise. But even though I choose 'no sound' in the app's settings and mute the phone itself, this app still sometimes makes sounds abruptly! Please! Respect the user's sound settings. Otherwise I would not dare to use the app again except when I am alone. :(

April 26, 2014

11 Comments


https://www.duolingo.com/ThatOneDoge

I thought this was pretty strange also. I had it on silent (Flappy bird is so loud, lolz) but randomly it say a word or two, and then stop itself.

April 26, 2014

https://www.duolingo.com/stecchetto

Might want to move this to the Troubleshooting section (click "Edit" and change which topic it's posted to).

April 26, 2014

https://www.duolingo.com/filipmc

I wonder if there has been any progress on this, or if anyone knows it here is a bug tracker for the app?

February 10, 2015

https://www.duolingo.com/filipmc

I have discovered that pmm123's workaround above works for me.

It does seem like a bug in either the iPhone or the app that muting the phone does not work?

February 10, 2015

https://www.duolingo.com/Balastena

This happened recently to me on an android phone. So it's not fixed and it's not only on iOS.

February 3, 2016

https://www.duolingo.com/lizsue

It keeps happening to me too. Yesterday, I:

...and it still made sounds. :(

I don't want to make the device itself completely silent (it's too easy to forget to turn the ringer sound on again afterwards and then miss a call).

So, I uninstalled the app again and use the web version on the web browser on my phone if I want to use Duolingo on my phone.

April 9, 2017

https://www.duolingo.com/pmm123

I learned this the hard way when I wanted to practice my Italian. I was in an otherwise silent waiting room, I had the volume turned all the way down, but as soon as I started the lesson, a loud Italian voice filled the room. People sort of chuckled but I felt like an idiot and immediately turned it off. I guess the only way to mute the speakers is if you have headphones connected. No other iOS app that I have acts like that. But as you said, other than that, it's a great app and the new version is even better.

April 26, 2014

https://www.duolingo.com/filipmc

It has been some years; have they made any progress at all on this bug?

September 8, 2017

https://www.duolingo.com/karen278098

It seems to me the app has gone backwards rather than progressed with this issue. I used to be able to have just the voices and mute the trumpet sound which is really loud and annoying. But recently this option has gone and it seems if the volume is on we have to have trumpets and pings after every correct answer. Really annoying even though this is a fab app in every other way

September 19, 2017

https://www.duolingo.com/yblume

I have literally had to stop using the app for this reason! Developers - please do something about this. A couple of years ago it was no problem disabling the sound - recently it seems impossible.

October 1, 2017

https://www.duolingo.com/Nico106968

Exactly. I just downloaded the App, used it for 2 hours and I am going crazy. Its amazing something this simple cannot be fixed on the phone. I will probably use it for languages I know how they sound, but its definitely not a reasonable app for languages that hearing its sound is very important for the learner.

January 14, 2018
Learn a language in just 5 minutes a day. For free.