https://www.duolingo.com/SeptimusHe

Duolingo totally stuck

I use the app on IoS. As of today, when I press on any skill in any language, all I get is one of those "15 minutes a day can teach you a language" screens with Duo doing a jig and it won't go any further whatever I do. Tried an app update, but no luck. Anyone else experienced this problem?

November 8, 2018

6 Comments


https://www.duolingo.com/Sharon275517

I use the iOS app and haven't had any problems today.

Have you tried turning your iPhone off and then on again? That sometimes works for me when I have a completely confused app (of any sort, not just duolingo).

November 8, 2018

https://www.duolingo.com/SeptimusHe

That didn't work, but completely deleting the Duolingo app and then reinstalling it did, so problem solved!

November 8, 2018

https://www.duolingo.com/psionpete

The reason is that reloading the app from the appStore does not replace the app unless you delete it first.

Updating the app only over writes the app if the store has a more recent version.

November 9, 2018

https://www.duolingo.com/BobDobbs7

It's probably doing the same thing it does to me on Android: Download the entire database daily. You should make sure your settings are "download via wifi only" or your phone's data plan will be eaten up.

This takes HOURS (the bandwidth limit is on their end), and the app is unusable while doing so.

I've tried emailing support, but the "Plus support" link is basically broken so you have to manually setup the email fields, and they seem to ignore email anyway. It's like they have your money and don't care about giving you anything for it... (Gee... do I sound bitter?)

November 10, 2018

https://www.duolingo.com/JosephMill332158

Yes, I have exactly the same issue.

November 24, 2018

https://www.duolingo.com/JosephMill332158

I have exactly the same problem.

November 25, 2018
Learn a language in just 5 minutes a day. For free.