"Ta-dam" is too loud

Plese even the sound "Ta-dam" in the end of a task with the voliume of the lesson. I often got deaf hearing it! And if I reduce the general voliume I cannot hear the task talking clearly. Thanks!

January 26, 2019


Sorted by top post

Setting > sound effects

January 26, 2019

You can actually turn off the special effects in the settings.

January 26, 2019
Learn a language in just 5 minutes a day. For free.