https://www.duolingo.com/MissyLaMotte

Hässliches Schriftbild der Webseite in Google Chrome unter Linux

Ich benutze Duolingo normalerweise immer mit Firefox, aber heute habe ich dann mal zu Chrome gewechselt, weil ich für Russisch ganz gerne die Aussprache-Übungen mit dabei haben wollte (spricht sich halt doch nicht ganz so entspannt wie Spanisch).

Allerdings finde ich die Seite mit Chrome fast unerträglich, weil die Schrift total scheußlich ist und viele "Relikte" hat, also so kleine Pünktchen und Fiselchen rund um die Buchstaben, die das echt schwer zu lesen machen. Gilt hier für das Forum genauso wie für die Aufgaben.

Ich bin Linux-Nutzerin, vielleicht fehlt mir irgendeine Standardschrift, die unter Windows und Mac selbstverständlich da ist oder so, aber es nervt schon ziemlich. Kann man die Schrift irgendwie umstellen? Und hat sonst noch jemand dieses Problem?

Vor 2 Wochen

15 Kommentare


https://www.duolingo.com/Alfredonis
  • 25
  • 23
  • 339

Ich habe jetzt extra Duolingo im Chromium und im Chrome mit Linux (OpenSUSE Tumbleweed) aufgerufen.

Die Schriften sind identisch mit den Schriften im Firefox. Es gibt keine "Fiselchen". Alles perfekt.

Ich würde einfach mal deine Chrome-Installation unter

/home/Dein_Username/.config/chrome

umbenennen und es dann mit einem frischen Chrome versuchen, also den Chrome einfach neu starten.

Wenn es mit einem sauberen Chrome klappt, einfach wieder "zurückumbenennen" ;-) und mal schauen, welche Einstellungen du verändert hast. Oder du behältst einfach den sauberen Chrome.

Vor 2 Wochen

https://www.duolingo.com/Mario-Be

Ich schaue mir dass später mal an, nutze auch Linux an den meisten Rechnern (sitze gerade am WinTab), nutze aber in der Regel nur FireFox. Nutzt Du Chrome oder Chromium? Welches Linux genau nutzt Du?

Vor 2 Wochen

https://www.duolingo.com/MissyLaMotte

Chrome. Ich könnte auch Chromium probieren, aber ich weiß nicht, ob das Sprach-Aufnahmefeature da funktioniert (darum geht es mir ja ... sonst nutze ich auch für alles Firefox, ich hab Chrome eigentlich nur auf dem Rechner, weil es ab und zu Webseiten gibt, die unter Firefox Zicken machen und früher ging auch z.B. Netflix unter Linux nur mit Chrome). Ich habe ubuntu 18.4.1.LTS. Ich habe jetzt auch gesehen, dass es kein Problem der Duolingo-Seite selbst ist, sondern wirklich alle Seiten mit Chrome so scheußlich aussehen (da siehste, dass ich Chrome sonst selten benutze). An den Schriftart-Einstellungen in Chrome was ändern bringt nix, Hardware-Beschleunigung ausstellen habe ich auch schon versucht, bringt aber auch keinen Effekt.

Vor 2 Wochen

https://www.duolingo.com/Mario-Be

Also ich habe es gerade probiert. Bei mir geht es ohne Probleme unter Xubuntu 18.04 http://macloud.selfhost.eu/nextcloud/index.php/s/xfwQPXo48rXfHqp

Ich habe aber an dem Rechner hier die Windows Schriften installiert. sudo apt-get install ttf-mscorefonts-installer

Ist das einzige was mir gerade einfällt. Ansonsten ggf Grafikkartentreiber aktualisieren. Die Hängen ja auch immer ein gutes Stück hinterher, und ich habe an dem Rechner hier aktuelle.

Ansonsten hab ich an dem Rechner nicht viel gemacht was das ganze beeinflussen könnte.

Vor 2 Wochen

https://www.duolingo.com/Alfredonis
  • 25
  • 23
  • 339

Woher hast du den Chrome? Ist er aus den Repositories von Ubuntu oder hast du ihn direkt von Google geladen?

Vor 2 Wochen

https://www.duolingo.com/Alfredonis
  • 25
  • 23
  • 339

Ich könnte auch Chromium probieren, aber ich weiß nicht, ob das Sprach-Aufnahmefeature da funktioniert ...

Es funktioniert mit dem Chromium! Habe es gerade selber ausprobiert und eine Übung mit Spracheingabe gemacht.

Auch würde ich den quelloffenen Chromium immer vorziehen!

Chromium ist ganz sicher in Ubuntu enthalten. Der proprietäre Chrome sicher nicht.

Vor 2 Wochen

https://www.duolingo.com/MissyLaMotte

Ich habe Chromium gerade frisch installiert. Die Schrift sieht auch tatsächlich viel schöner aus. Allerdings kommt es bei mir mit der Spracheingabe leider nicht klar. Die Aufgaben werden mir zwar angeboten, ich habe auch den Mikrophonzugriff freigeschaltet, aber wenn ich auf Aufnahme gehe, wird die Aufnahme immer sofort beendet, bevor ich etwas sagen kann und die Übung dann als falsch gewertet. Ich benutze ein USB-Mikrophon, das auch eigentlich sowohl in Firefox wie auch in Chrome immer problemlos funktioniert. Keine Ahnung, wieso Chromium da jetzt ein Problem mit hat.

Vor 2 Wochen

https://www.duolingo.com/Alfredonis
  • 25
  • 23
  • 339

Hm..... Nur nebenbei, der Chromium ist die quelloffene Grundlage für den Chrome. Ohne Chromium gäbe es keinen Chrome. Eigentlich braucht man den Chrome nie. Es gibt nichts was er kann und Chromium nicht!


Aber zu deinem Problem: Die Schriften funktionieren ja nun.

Hast du den Chromium mal aus einer Konsole gestartet, wenn ja, tauchen dort Fehlermeldungen auf?

ich habe auch den Mikrophonzugriff freigeschaltet

Wo? Nur bei Duolingo oder hast du auch dem Chromium Zugriff auf das Mikrofon erlaubt? Beides ist notwendig.


Hier muss ich etwas im Trüben fischen. Vor langer Zeit habe ich mir Ubuntu mal angesehen, aber mich dann für eine andere Distribution entschieden, kann also zu Ubuntu nicht wirklich etwas genaues sagen.

Vor 2 Wochen

https://www.duolingo.com/MissyLaMotte

Ich benutze Chromium schon seit langem auf der Arbeit für Webentwicklung. Und ich stelle immer wieder fest, dass es doch hin und wieder Unterschiede zwischen Chrome und Chromium gibt. Bei mir auf dem Rechner habe ich damals Chrome installiert, weil Netflix zu der Zeit unter Linux nur mit Chrome funktionierte (und nicht mit Chromium). Aber das nur am Rande. Ja, ich habe das Mikrophon sowohl in den Einstellungen von Chromium wie auch auf der Duolingo-Seite freigeschaltet. Das Problem besteht trotzdem. Der Tipp mit der Konsole war aber gut: "main.min.js:3 The Web Audio autoplay policy will be re-enabled in Chrome 71 (December 2018). Please check that your website is compatible with it. https://goo.gl/7K7WLu" Warten wir also mal, bis die entsprechende Chromium-Version ihren Weg ins ubuntu repository findet. Ich habe mich eh mit dem Gedanken abgefunden, lieber einfach weiter Firefox zu benutzen und auf die Audio-Erkennung zu verzichten.

Vor 2 Wochen

https://www.duolingo.com/Alfredonis
  • 25
  • 23
  • 339

Okay, bei mir läuft Chromium Version 71.0.3578.98 mit Schrift und Mikrofon tadellos.

Dann muss man bei Ubuntu eben noch etwas warten.

Vor 2 Wochen

https://www.duolingo.com/GiuItalia

So wie du...

Vor 4 Tagen
Lerne eine Sprache in nur 5 Minuten am Tag. Kostenlos.