https://www.duolingo.com/jshuadk

Sound level modulation: too soft & too loud

I am finding that some of the voices in this course are much louder than others, which makes it hard to set the volume at a good level. Also the sound effects in general are quite loud in comparison to the voices. Is this something that could be fixed?

March 13, 2019

4 Comments


https://www.duolingo.com/SporadicAspirant

Hello. I agree with your observations and have given you an upvote because of it.

However, the French forum is intended for discussions about the French language and French language resources and discussions specific to the French language course, whereas the problem you have mentioned is a sitewide problem affecting many courses. You may find your post gains more appreciation if you edit it and change the topic to either the main Duolingo forum or the Troubleshooting forum (depending mostly on whether you phrase it as a suggestion or as a request for help).

If you do change the "topic" to the main Duolingo forum, you may also want to edit your title to something like: "Suggestion: Balance audio volume". (I should add a disclaimer that I have no idea about what the most technically correct term should be - I do not know much about audio jargon.) Or: "Suggestion: Sound Effects Volume Control"

There is an approved guide for which forum a post should go in.

If it is a request for help rather than a suggestion for quieter sound effects in general, what most people who don't want the loud sound effects do is turn them off in the settings. Then click save at the top of the screen once the sound effects are set to off.

March 13, 2019

https://www.duolingo.com/jshuadk

Thank you, I did not see the troubleshooting forum before you mentioned it. I noticed the issue more with the French course than I did with the Spanish course.

March 14, 2019

https://www.duolingo.com/ljredux

If you're using a computer and not a mobile phone or tablet, you can go into audio properties and enable Loudness Equalization.

On Windows 10 you do this by right clicking the speaker icon near the clock and selecting 'sounds'. On the Window that pops up, click 'Playback', then click the icon (usually 'Speakers') which has a green tick next to it. Then click 'Properties'. On the window that now appears, click the 'Enhancements' tab, and in the scrollable list, click 'Loudness Equalization'. Now you just have to 'OK' your way out of the windows that opened.

Convoluted huh? Unfortunately I have no idea how to do this on OS X.

I've got a feeling it would be an uphill task to fix this on Duolingo's side because they would have re-process every single audio file. It's unlikely to have happened if they used an audio engineer, but they don't come cheap I suppose.

March 13, 2019

https://www.duolingo.com/DianeMacke2

I do not have any sound

March 15, 2019
Learn a language in just 5 minutes a day. For free.