https://www.duolingo.com/revdolphin

Test Center Problem

I wanted to try out the Test Center while it's in Beta mode and still free, but I'm having a problem logging in. Whenever I take a photo of my passport or my driver's license it gives me the message, "Desafortunadamente, Test Center (Beta) se ha detenido." I sent a report from within the app, but I'd like to try out the test today, if possible. I'm using an Android model LG-D415. Is there anything I can do to fix this problem, or is this a system-wide problem that will be solved before it is released from Beta?

May 26, 2014

18 Comments


https://www.duolingo.com/tatou

Several people are reporting camera problems like this. We have been working on an update that should fix this, and hope to release it this week, but we are still testing it thoroughly.

We are probably going to extend the free Beta period into June because of these issues.

May 26, 2014

https://www.duolingo.com/revdolphin

Thanks!

May 26, 2014

https://www.duolingo.com/tatou

Thanks for your patience! We apologize for the problems and the confusion....

May 26, 2014

https://www.duolingo.com/daas88

Are you still going to extend the period? By the way, it's working great now, and I got a 10 :D and my girlfriend who has having the problem just took the test, let's wait for her results!

May 31, 2014

https://www.duolingo.com/tatou

OK, we have started rolling out a new version of the Test Center app (0.5.2) that we hope fixes these problems. Please update and try again.

Note that the update (0.5.2) may not be available to everyone at the same time, since the Play store doesn't update for everyone all at once.

May 28, 2014

https://www.duolingo.com/revdolphin

Thanks! I downloaded the update and tried it out. I got through maybe a little over half a dozen questions before it booted me out again. Much better than last time. I'll try again in a couple of days just to make sure it wasn't a connection issue (though my phone had full bars at the time). One suggestion, in that little checklist at the beginning (quiet room, nobody around, etc.) it might be good to put a reminder to make sure the phone's volume is turned up before the test begins.

May 29, 2014

https://www.duolingo.com/tatou

Hrmm... can you describe what happened when you got booted out in more detail? On our end, it looks like it was a network problem.

May 29, 2014

https://www.duolingo.com/revdolphin

It froze up for a couple of minutes after I submitted my response, then kicked me out. I don't remember exactly what it said. I'll see if I can figure out how to take screenshots with my phone before my next attempt.

May 29, 2014

https://www.duolingo.com/revdolphin

I just took the test again, no problems. Looking forward to seeing my results. Thanks!

May 31, 2014

https://www.duolingo.com/dnovinc

I already sent short feedback regarding my experience with the sample test. (ticket #221075)

Here is a bit more detailed report:

  1. In "type the English sentence that you hear" The audio autoplays after 10 seconds and the input part is a bit laggy.

  2. [resolved] The most unresponsive part of the test is "Fill in the missing words". it's laggy or sometimes I can see the timer going but it isn't registering my input. Last time I tried it I even had to remove my battery and then plug it back in just to restart my phone.

  3. If you start in landscape mode it won't switch back to portrait mode during the test.

May 29, 2014

https://www.duolingo.com/dnovinc

I tried the sample test again after updating the app. (current version 0.5.3)

  1. I noticed it takes 7-10 seconds to autoplay the audio only when trying the sample test just after I have opened the app. On subsequent attempts audio starts right away.
  2. issue has been resolved :)
  3. still an issue.
June 1, 2014

https://www.duolingo.com/oskalingo

I've managed to successfully complete the test using 0.5.3 and received a link to my grade and certificate within 24 hours. I had problems when I tried earlier with the test freezing and then being kicked out but this new update was more solid in my experience (data point = 1).

The test is a good length I think. It's short enough to be able to keep good concentration on the questions. The vocabulary picker and the fill in the blanks type questions I found the most fun, but that's probably because as a native speaker they were more challenging than the read-aloud or listen and type questions.

Overall it's very impressive, even at this early stage. I look forward to when I can use it to test myself in a non-native language.

June 2, 2014

https://www.duolingo.com/revdolphin

I feel similarly to you. Did you see my post here?: https://www.duolingo.com/comment/3206308

June 2, 2014

https://www.duolingo.com/oskalingo

Just found it. Should have made my comment there :)

June 2, 2014

https://www.duolingo.com/daas88

Cool, thanks! I was having the same problem.

May 27, 2014

https://www.duolingo.com/dnovinc

So I tried the certified test and I was able to finish it but in the end when it was just about to finish uploading I got this message:" We encountered an error and are unable to continue this test....."

I already sent feedback regarding the problem with my main camera. (ticket #222906)

During the test I had several problems with "listen and type" exercises:

  • the audio wouldn't start right away so I kept losing precious seconds :)
  • at one point it became laggy and unresponsive. I think it had to do with me accidentally long pressing one word which activated cut/copy/paste options. Because of that I wasn't able to press submit so everything in the exercise went gray and stopped for a period of time only to restart with a different exercise.

The tap button in speaking exercises is quite large so I have to scroll down in order to press confirm and at that point.


I feel the test was short and that it could be just a bit more extensive. "Fill in words" type of exercises are the hardest ones especially since we can't read aloud which really helps.


When the timer runs out does it automatically submit my work or it counts it as if I haven't done anything?

Should I wait for the next update before trying again?

June 2, 2014

https://www.duolingo.com/tatou

Were you using the most recent version of the app (0.5.3)?

When the timer runs out, your partial answer is submitted, and you may get partial credit for whatever you accomplished before the timer ran out.

Regarding the delay in listening items, that sounds like a network problem. The timer shouldn't start until the audio file is downloaded. We will triple-check to make sure there isn't a bug in this.

Thanks for your help!

June 3, 2014

https://www.duolingo.com/dnovinc

Yes, I was using the most recent version 0.5.3.

Thank you for answering my question.

June 3, 2014
Learn a language in just 5 minutes a day. For free.