1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Too many languages!


Too many languages!

Hi! I was messing around with a friend one night, and she accidentally added Italian AND German to my Spanish learning experience! How do I delete them?! Gracias ;)!

June 2, 2014



On the website, go to and hover on your name on top of the webpage -> Settings -> Learning language -> Reset or remove languages

The "Reset or remove languages" is gray and doesn't look like a button but you can click on it.


Thanks. I had the same problem. Although, I almost had a heart attack when all languages grayed out and I was waiting for the refresh! Thanks again.


Your Profile -> Learning Language -> Reset or remove languages.


Solution: learn Italian and German too.

Learn a language in just 5 minutes a day. For free.