https://www.duolingo.com/TalkDoc

Speak to translate

I have lost the ability to hear the speak to translate component. My volume is up but still I cannot get it to work. Any ideas?

April 13, 2013

2 Comments


https://www.duolingo.com/siebolt

Go to settings and tick the box with speaker "on". That is the maximum of my technical understanding.

April 13, 2013

https://www.duolingo.com/Lenkvist

Did that solve your problem?

April 14, 2013
Learn a language in just 5 minutes a day. For free.