https://www.duolingo.com/anomalocaris

Accent marks not displaying

I'm trying to make a habit of reading the original articles before I start translating, but when I go to Le Blog Luxe, all the accent marks are replaced by strings of gibberish like this: "premières." (Should be "premières.") Is there anything I can do to make them display properly? Quelqu'un peut m'aider? (Can anyone help me out?) I'm using Chrome on a Mac. Thanks!

July 19, 2012

3 Comments


https://www.duolingo.com/anomalocaris

Thanks! There isn't a character encoding setting that I could find, but while looking through the settings I found a list of preferred languages and added French, and that seems to have fixed it. I probably should have poked around a bit more before asking the question, but hopefully someone else will find this thread helpful if they have the same problem. ^^;

July 19, 2012

https://www.duolingo.com/kelvinma13

You may want to check your Browser's character encoding. On Firefox it's Firefox Button PreferencesPreferencesContentFonts/ColorsAdvancedCharacter Encoding. It should be set to something like "Western ISO 8859-1"

There should be some equivalent in Chrome

July 19, 2012

https://www.duolingo.com/kelvinma13

For Chromium: Preferences>Under the Hood>Web Content>Fonts and Encoding>Character Encoding

July 19, 2012
Learn a language in just 5 minutes a day. For free.