https://www.duolingo.com/profile/BOBISCOOL0326

Does the sound work for everybody?

My sound does work, so I have to skip every listening question. If someone knows how to fix it, please help me. Thank You.

July 11, 2019

7 Comments


https://www.duolingo.com/profile/leejones35857

yes me too. My sound is garbled, and sounds like static. Help from any one would be appreciated. I don't want to ,but if it cant be fixed I am leaving.

July 12, 2019

https://www.duolingo.com/profile/BOBISCOOL0326

It also might be the wire of your headphones. For if the wire is in a bent postion It works fine. Try that on yours. Good luck!

August 2, 2019

https://www.duolingo.com/profile/Lina860522

I'm having the same problem with losing audio. Help!

July 12, 2019

https://www.duolingo.com/profile/BOBISCOOL0326

It also might be the wire of your headphones. For if the wire is in a bent postion It works fine. Try that on yours. Good luck!

August 2, 2019

https://www.duolingo.com/profile/BOBISCOOL0326

I think you have to just get a different headphone. Mine is pretty old so that's probably why it doesn't work. Hope your sound works.

July 12, 2019

https://www.duolingo.com/profile/YvesS10

I am having the same issue, i do not hear the spoken lesson parts..but i do hear the sound effects of actions like clicking check...it's just the spoken word i am missing. It does seem to have started after my windows 10 upgrade to version 1903

July 12, 2019

https://www.duolingo.com/profile/BOBISCOOL0326

It also might be the wire of your headphones. For if the wire is in a bent postion It works fine. Try that on yours. Good luck!

July 17, 2019
Learn a language in just 5 minutes a day. For free.