https://www.duolingo.com/profile/SlonecznikMaiky

Why can't I learn Latin on my mobile?

I was really hoping I would be able to study it on my way to work... Is it happening to one of you guys?

August 30, 2019

9 Comments


https://www.duolingo.com/profile/Helenzie

Hiya, do you mean its not available for you to choose from the languages? Yes, as Moritz says, do an update. Also, try adding latin while browsing from a browser either on PC or on a browser on your phone, e.g. chrome (not the duolingo app). You can complete duo exercises on your phone through a browser too.

August 30, 2019

https://www.duolingo.com/profile/Neilbradle3

My duolingo app [android] updated yesterday on my mobile, and I lost the ability to select Latin (which had been my current language). I was asked to choose a different language, and Latin was not available, nor was it after selecting a language.

However, I was able to work around this by using Chrome to go to the desktop site, select latin from my languages list, then learn - this opened the app up, with latin selected.

I presume it's just a bug, but I haven't checked the other beta languages to see if the same thing happens with them.

August 31, 2019

https://www.duolingo.com/profile/Moritz908625

i can learn latin on my mobile. Maybe you can make a update ?

August 30, 2019

https://www.duolingo.com/profile/qbeast

The course is a very new release, and, judging by forum comments, accessibility has been flickering in and out for some users. Keep trying. I'm sure that things will stabilize soon.

August 30, 2019

https://www.duolingo.com/profile/Xiuhtecuhtli

Any updates on this? I'd like to be able to use the Latin course in the app - not in my mobile browser. There's no Latin option in my app, and if I switch to Latin in the browser and then open the app, I'm taken to a screen where I'm prompted to choose which language I'd like to learn, where Latin isn't an option.

edit to add: I'm using Android. No updates are available for me through the app store, although my app still looks like the old version; I've never been updated to the latest redesign.

September 4, 2019

https://www.duolingo.com/profile/SaraGalesa

It worked for me this morning. I'd picked Latin on the PC, and until today, it did exactly what you said. But it's fine now.

September 4, 2019

https://www.duolingo.com/profile/SaraGalesa

It doesn't work on my phone (Android) either, even though I updated it. I selected Latin on my PC, but on the app, it asks me what I want to study.

August 31, 2019

https://www.duolingo.com/profile/Leandro_lhi

It has happened to me, it seems there's a bug. If you select latin on PC it will appear on your phone. Try not to change it to other languages if you're away from your PC.

August 31, 2019

https://www.duolingo.com/profile/Heike333145

You should also be able to do this in the Internet browser on your phone.

Just go to the Duolingo website, log in with your credentials, and then click on the leftmost symbol (three circles, on my phone) in the task bar at the bottom of the screen.

September 1, 2019
Learn Latin in just 5 minutes a day. For free.