1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Chaos and confusion

https://www.duolingo.com/profile/Peter342555

Chaos and confusion

I tried to set up Duolingo for my wife, whose first language is Dutch, on her computer. Whatever I tried, I always landed on pages for people speaking Spanish. I speak four languages fluently, but Spanish is not one of them. Googling around, I found that Duolingo offers only Dutch ==> English. My wife speaks good English. Next, I tried to set up an account for her for English ==> French. No way. I could only get Spanish ==> French. In desperation, I tried from my own phone. You guessed it. I could only get Spanish ==> French. However, this time English ==> French was added to MY account. At least I could delete THAT. Now having a double whiskey to drown my frustration. If this is the best way to learn a foreign language we're doomed.

January 12, 2020

8 Comments


https://www.duolingo.com/profile/Lrtward

Go here: https://www.duolingo.com/courses

Select "I speak English" from the drop down at top right
Click the flag for the language you want to learn


https://www.duolingo.com/profile/braaiday

First you have to choose the language to learn (French) then the I speak language (english). hope that helps. Prost


https://www.duolingo.com/profile/Peter342555

Thank you for reacting. This manoeuvre was actually covered by "Whatever I tried". If I click on the French flag first, I no longer have the possibility to change the source language. If I change to source language to "Yo habla Ingl├ęs" it continues in Spanish. If I refresh the screen after changing the source language it changes it back to Spanish. I feel I am missing a "save" button somewhere.


https://www.duolingo.com/profile/braaiday

Open Duolingo.com, now before you sign in or get started change the Site language on the top right to englisch. That should do the trick

Learn a language in just 5 minutes a day. For free.