https://www.duolingo.com/Shari13

"Click Record"

I am not seeing a button labelled record to click on.

August 3, 2012

1 Comment


https://www.duolingo.com/jason88fr

Flash might have been disabled or has not been given permission for Duolingo.

First check 'Settings' in the upper right corner and see if the microphone is set to on.

Check you browser to see that flash is enabled.

On my browser I have a 'click-to-play' feature enabled.

This may prevent you from seeing the Record button.

Keep scouring the forums as I am doing.

I just hoped that I may have helped you.

March 31, 2013
Learn a language in just 5 minutes a day. For free.