No audio on my courses?

So on German and Dutch, I can't hear any audio. No dings when I get it right or anything, and I'm not sure if this is supposed to be like that? I'm not sure if it's same with my Italian course because I haven't used it in a while.

July 17, 2014


I know when my phone ringer is on silent, the Duolingo dings, etc. are silent too. You might check that first (if this is happening on your phone).

July 17, 2014

Hi ludwigbratwurst,

What operating system and browser or platform are you using? If you are experiencing a technical bug, the tech team will need that information in order to further assist you.

Also, have you checked your sound settings? To check them, just hover over your username in the blue bar at the top of your screen (for the website). Then, from the drop-down menu that appears choose "Settings". You'll find the audio, speaker, and microphone options there. I hope this helps! :)

July 17, 2014

Thanks for the feedback, I'm using chrome, and yes I have checked the settings and the audio is on and everything.

July 18, 2014

Hi Usagiaboy. I'm having the same issue. Using chrome, all settings are on except mike. Words coming through but no sound effects. Any update?

September 8, 2014

Have you told Chrome to allow Duolingo access to your speakers? I don't personally know how to do this (I'm not part of tech support. I've just heard that this helps some folks who are having sound issues. Although, it might have been mic access. If that doesn't work, try Firefox if you can.

September 8, 2014

Thanks Usagiboy. Sound effects are working today (typical). They seem to work about 50% of the time I use Duo which is why I thought it may be an issue at their end. Next time it happens I'll have a play my end and see if I can resolve it.

September 8, 2014

Technology does that to me all the time! I'm glad it is working now though :)

September 9, 2014
Learn a language in just 5 minutes a day. For free.