https://www.duolingo.com/cheamer

Dutch course not asking me to speak

Hi everyone! I have started the Dutch course and am quite happy so far.. one problem I am having however is that even though my microphone is set to "on" under Settings I am never required to speak. I mostly want to learn spoken Dutch so I would like to know if this is a glitch of the beta version or if it is just something wrong with my account/computer. Any similar experiences/advice?

July 18, 2014

2 Comments


https://www.duolingo.com/d.solajic

I have the same problem. It was working just fine and then I disabled microphone since I was in the public place. When I re-enabled it again, the speaking exercises are not appearing.

March 5, 2017

https://www.duolingo.com/Luis.Benitez

I think that they haven't added that feature yet since it's still in beta.

July 18, 2014
Learn a language in just 5 minutes a day. For free.