Duolingo is the most popular way to learn languages in the world. Best of all, it's 100% free!

https://www.duolingo.com/AnnaRosa_C

Duolingo just told me I completed the French tree. I am level 3.

AnnaRosa_C
  • 22
  • 19
  • 14
  • 14
  • 9
  • 7
  • 6
  • 6
  • 4
  • 3

I have completed the German and Italian trees but I just started learning French yesterday. After I completed ''phrases'' it notified me that I ''conquered the French skill tree'' instead of ''you successfully completed phrases'' (or whatever it should say at the end of chapter). I clicked ok and I landed on my Italian tree and the French one still looks incomplete (like it should be). I guess it just have me the wrong notification.

5 years ago

3 Comments


https://www.duolingo.com/emabartolomucci
emabartolomucci
  • 15
  • 14
  • 12
  • 11
  • 10
  • 7
  • 5
  • 4
  • 2

Same here, that happened to me yesterday after having completed a French exercise (don't remember exactly which one).

5 years ago

https://www.duolingo.com/kristinemc

Thanks for letting us know. We're taking a look to see what might have happened here.

5 years ago

https://www.duolingo.com/Arnauti
Arnauti
  • 25
  • 25
  • 25
  • 25
  • 21
  • 18
  • 16
  • 12
  • 11
  • 11
  • 11
  • 9
  • 9
  • 6
  • 6
  • 2
  • 2
  • 607

I reported this some time ago and got this mail (May 30) - didn't bother following the instructions though, because the bug is so cute I don't mind getting it. Got it again once in Italian, again on the laptop and I know something is off with my Flash there.

=============

Happy to help. There are a few reasons why this might be happening. It’s possible that you have an outdated version of Flash installed, you installed browser extensions that block Flash (i.e. Flashblock), or that Flash crashed.

Here’s what I suggest you do:

  1. Try reloading the page in your browser.

  2. Try quitting and restarting your browser.

  3. If 1 and 2 don’t do the trick, update Flash Here’s a helpful link to get you on your way: http://www.adobe.com/go/EN_US-H-GET-FLASH

  4. Try removing/disabling browser extensions Some tips for how to do that in specific browsers: Chrome - http://support.google.com/chrome/bin/answer.py?hl=enanswer=113907 IE - http://windows.microsoft.com/en-us/windows-vista/internet-explorer-add-ons-frequently-asked-questions Firefox - http://support.mozilla.org/en-US/kb/disable-or-remove-add-ons#w_how-to-disable-extensions-themes-and-plugins Let me know if this helps you!

5 years ago