1. Forum
  2. >
  3. Topic: Scottish Gaelic
  4. >
  5. your answer is in Gaelic/Engl…

https://www.duolingo.com/profile/LauraMcPeace

your answer is in Gaelic/English

Halò, Just wondering if anyone else is getting an error where you type your best Gaelic from the audio and get a message saying "you have given your answer in English, try again in Gaelic" or words to that effect. Despite various retypes and attempts to get past the question the same error repeats. My only way out is to type something with an accent ` and have it marked as incorrect.

This is handy when you have inadvertently given your answer in the wrong language, ie, translating when you should have been transcribing or viceversa. However, getting the error when you are following the instructions correctly is really annoying.

or is it just me?

May 9, 2020

3 Comments


https://www.duolingo.com/profile/joannejoanne12

Sorry, I've only just seen this. Can you submit a bug report? I've heard of this happening a few times but I've never actually seen it happen myself, so I can't really be of any more help, I'm afraid :(

https://support.duolingo.com/hc/en-us/requests/new


https://www.duolingo.com/profile/Zia177448

I've also had this happen. I'd guess that whatever automatic language recognition Duolingo used for this feature isn't too good at recognising SG (or our attempts at it ;) ).

I'll have to try the trick with the accent the next time I get stuck! Thanks for that tip!


https://www.duolingo.com/profile/Clonedrad

I wish they'd do this and even suggested it as a feature, but it's never happened to me despite my repeatedly perfectly translating sentences I was supposed to transcribe! Lucky you, if only it actually worked!

Learn Scottish Gaelic in just 5 minutes a day. For free.