https://www.duolingo.com/gaggi_kaler

How to disable 'Listening exercises' only ?

I want to disable the 'Listening exercises' but not 'Voice autoplay' and 'Sound Effects'. But when speaker is off, everything turns off. This is really annoying. I still want to listen to the pronunciation of the word I am learning. The sound effects are also very nice.

Edit: This happens only on the website version. It does not happen in my iPhone app. I have turned off 'Listening Exercises' in the app. Only sound effects are on. 'Voice autoplay' and 'Sound effects' work in the app.

July 31, 2014

3 Comments


https://www.duolingo.com/Usagiboy7

Hi gaggi_kaler,

There is no way to turn off the listening exercises without turning off the other features. However, it does not turn off the blue speaker icons in the lessons. If you click on those, a voice will still say the sentence out loud.

Thanks for your feedback! :)

July 31, 2014

https://www.duolingo.com/gaggi_kaler

Thanks for the reply. It is a shame it works in the app but not in the website. I usually use website because typing on a laptop gives more comfort.

August 1, 2014

https://www.duolingo.com/Usagiboy7

I prefer typing on the website as well. Duolingo is awesome now, and I'm sure it has an even brighter future. Feedback certainly helps us all get there one step at a time. ^_^

August 1, 2014
Learn a language in just 5 minutes a day. For free.