https://www.duolingo.com/GdaTyler

I'm having serious issues with Duolingo.

I'm having some serious problems with Duolingo that I didn't have before. My problem is that it registers most of the questions flawlessly, but when I get to the final question it just hangs on the grading section and never completes the lesson, forcing me to quit. I'm using a Kindle Fire and I even tried it on my Samsung Galaxy Tab. For some strange reason my mom is able to use it without issues on her phone. I really don't get it. :( I tried reinstalling it, updating my tablet, you name it. I'm just getting increasingly frustrated right now because not too long ago I was having absolutely no problem at all. T_T

August 3, 2014

10 Comments


https://www.duolingo.com/vertue75

I've just had the same problem

August 3, 2014

https://www.duolingo.com/GdaTyler

Really? The problem where the last question never goes through? It's really ticking me off.

August 3, 2014

https://www.duolingo.com/vertue75

Yes. Identical problem. However just redone it and it completed ok this time.

August 3, 2014

https://www.duolingo.com/French_lover0520

I have ever had this problem.Then I find it would mean that your system space of your phone may be not enough.I advise you to try to uninstall the softwares you no longer used.Then your phone may work better.Hope things work out!

August 5, 2014

https://www.duolingo.com/Margaret3535

I also use a kindle fire but I never have this problem? What generation is you device?

August 15, 2014

https://www.duolingo.com/tonyph17

I had this problem on my Android phone about 10 days ago. I left Duolingo open during the day and finally about 14 hours later it finished! I wrote to support suggesting a problem with their servers but have had no response. It was not a WiFi problem as I was connected to different routers during the day.

August 4, 2014

https://www.duolingo.com/mobot

I used the app on my iphone yesterday and sometimes it would hang up a little bit at the end of a question or the final step. My internet was being flakey but even when it seemed stable I think there was sometimes just a delay at the end of the lesson. I just waited like a minute and it updated.

August 11, 2014

https://www.duolingo.com/clochan1

Something similar ..mine gets to the very end of every test and then does not provide the next stage even tho I have full hearts several times over for all the tests..I have been stuck for well over a week doing the same lesson

March 28, 2015

https://www.duolingo.com/Entranced

Happens to me too, gets stuck at the last question of any lesson and the Continue button is inactive. I turn around the tab to change the orientation and the Continue button becomes active. Pressing it does nothing for a while, and then it finally moves on.

July 15, 2015

https://www.duolingo.com/Heidi2013

It is not always the last question - but it happens quite often on my system (Mac Yosemite and Safari 8). Right now I am on the forth try in Portuguese Occupations/4

It's really frustrating and hampers my flow

September 6, 2015
Learn a language in just 5 minutes a day. For free.