https://www.duolingo.com/letter_s

Microphone questions suddenly appearing at end of Spanish tree

I have never been able to use the microphone in questions on these lessons. Although my microphone works fine on Skype, it is not understood on lessons, so I clicked "no" on microphone questions and have not had any in a long times. Now that I am almost finished with the Spanish tree, they are appearing 3 or 4 to a lesson. I checked the preferrences and found that the microphone setting had been changed to "on", so I reset it to " no microphone", but the questions still appear. .

When the question appears, I click "Not able to use microphone now", but it states that the microphone will be turned back on in an hour.

A question or two got through, though and I had to take the hit and press skip and lose the points. It would be nice if the microphone worked here.

Any suggestions would be greatly appreciated.

August 13, 2014

2 Comments


https://www.duolingo.com/anne_omoly

Under your username go to "settings" and the turn microphone from "on" to "off" and make sure you save your settings before leaving the page? I think they must be trying out new microphone features because they've switched mine on (although I was pleasantly surprised that it seems to have improved a lot)

August 13, 2014

[deactivated user]

    the microphone question appeared to me just soon after i started my tree. i turned it off though during the lesson because it asked me.

    August 13, 2014
    Learn a language in just 5 minutes a day. For free.