https://www.duolingo.com/Friedlish2012

micro

Every time I have a repeating exercise they always write 'we can't hear you' ?

8/26/2012, 3:13:35 PM

9 Comments


https://www.duolingo.com/lynne102

Hi, Friedlish! I had the same problem. Try talking more slowly. That solved my problem.

8/26/2012, 4:44:47 PM

https://www.duolingo.com/Infourme

to check that its not your fault: click "recording" and then, quickly, the play button (to listen to the computer voice). when the voice has finished, stop recording. if it does not accept the answer, listen to the playback and, if necessary, adjust distance and direction speakers - mic.

8/27/2012, 10:50:30 AM

https://www.duolingo.com/jammydodger123

what do you mean? do you have a problem with the mic?

8/26/2012, 4:01:36 PM

https://www.duolingo.com/felipen

My answer is "it's broken". I'm not sure why but audio input is now broken. I have always used Firefox but this didn't work on a new computer. I have tried this now with Firefox, Opera and Konqueror, on Kubuntu and Ubuntu 12.04 including going back to an older computer where it had worked. Maybe the issue is loading stuff from a cloud that used to be on duolingo?

8/26/2012, 8:42:17 PM

https://www.duolingo.com/Friedlish2012

Thanks for your help ! My mic is not broken for sure because I use it with Skype and it works very well :-) Will try to speak slowly as you propose jammydodger123 and will see what's happen :-)

8/26/2012, 10:38:34 PM

https://www.duolingo.com/Friedlish2012

That's too bad !! It's still don't work and I can't finish level because of that :-(

8/26/2012, 11:04:25 PM

https://www.duolingo.com/abcdedbca
  • 22
  • 14
  • 13
  • 10
  • 4
  • 3

Hey friedlish, I had similar problem. Try to play with the microphone input volume.

8/26/2012, 11:14:26 PM

https://www.duolingo.com/Friedlish2012

Thanks for your response kubuntek - I try that too :-(

8/27/2012, 4:15:15 AM

https://www.duolingo.com/Friedlish2012

It works !!! :-) Thanks !!!

8/27/2012, 11:23:49 AM
Learn a language in just 5 minutes a day. For free.