1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Bug on duolingo app running o…

https://www.duolingo.com/profile/dliberalino

Bug on duolingo app running on Android 4.2.2. Help!

Guys, 10 lingots for whoever solves this: I've been trying to use duolingo on my Samsung Galaxy Tab 3 Lite, running Android 4.2.2, and, after I click on the sending button for submitting an answer to a question on an exercise, it never finishes sending it, therefore I never step out of the first or second question of a given activity. It remains stuck in the "Avaliando..." screen forever - I use it in portuguese (my native language). Any solutions for this bug? It would be very important; I need to learn German for my research on Wittgenstein. Thanks!

August 31, 2014

4 Comments

Sorted by top post

https://www.duolingo.com/profile/Seolferwulf

I had this bug when I was on mobile data but had no credit or allowance. Are you using Wi-Fi?

August 31, 2014

https://www.duolingo.com/profile/dliberalino

Dave, I am indeed using wi-fi. So the app for android uses credit or allowance to access internet? Maybe there's a way to configure it to wi-fi and I am missing it? Or, perhaps, a more specific build of the app for tablets with wi-fi?

August 31, 2014

https://www.duolingo.com/profile/Seolferwulf

No, no. I just meant this appeared when I had no Internet connection but it was obviously trying to access the Internet for the answer. If you're on Wi-Fi it will use that.

August 31, 2014

https://www.duolingo.com/profile/dliberalino

Got it. Well, since the wi-fi is fine, it's not that; but probably related. Say, for some reason, duolingo app could be unable to use the tablet's wi-fi. Thanks a lot for the help, in any case!

August 31, 2014
Learn a language in just 5 minutes a day. For free.