https://www.duolingo.com/Soolrak

Microphone is on, and I have it off.

I remember there was the same problem about a month ago, and now it looks like the same bug. I am taking lessons in German, French and Italian and despite I have the microphone off, I have to do listening sentences, which I don't want to. Is this a bug? If so, I think it will be fixed soon, hopefully.

September 3, 2014

4 Comments


https://www.duolingo.com/Xneb

I think you have microphone confused with speakers, turn the "Speaker" option off instead from the settings and remember to press "Save Changes"

September 3, 2014

https://www.duolingo.com/Soolrak

This is how my settings are, and I still have the same problem. I think I am the only one :-(

Imgur

September 3, 2014

https://www.duolingo.com/Xneb

Have you tried contacting Duolingo using the "Support" tab at the side? That's the only suggestion I have left, unless anyone else has had and has solved this problem

September 3, 2014

https://www.duolingo.com/No_Longer_saul

I think your computer is mofunctioning

September 3, 2014
Learn a language in just 5 minutes a day. For free.