https://www.duolingo.com/profile/JordanBorisov

How can i disable the sound option?

I have no speakers at the moment and i can't listen to anything.How can i turn off the audio option?

September 4, 2014

6 Comments


https://www.duolingo.com/profile/Xneb

Here: https://www.duolingo.com/settings/account
Remember to press "Save Changes"

September 4, 2014

https://www.duolingo.com/profile/JordanBorisov

The problem is that i already disabled every single option in there, still doesn't make a difference.

September 4, 2014

https://www.duolingo.com/profile/Xneb

I think there's a glitch going around on Duolingo, I've also been getting speaking exercises despite having it turned off, but luckily those can be skipped

September 4, 2014

https://www.duolingo.com/profile/JordanBorisov

Sure i can skip it, but it steals my prescious hearts from me :(

September 4, 2014

https://www.duolingo.com/profile/Xneb

Yeah, seems a bit strange the microphone questions can be skipped with no consequences if you don't start them, but the audio ones can't if you've got no sound

September 4, 2014

https://www.duolingo.com/profile/JordanBorisov

Anyway i'm pretty sure it will be fixed very soon.Even though i didn't find a way to fix my problem i still thank you for the effort. Tak! :)

September 4, 2014
Learn a language in just 5 minutes a day. For free.